locked
Outlook crashing after 2013 upgrade RRS feed

  • Question

  • We've recently upgraded our staff laptops from Office 2007 to 2013 and have heard reports (mostly from Windows 7 Pro users) of Outlook crashing 5-6 times per day. On one particular machine I noticed the following entry in the application event logs:

    Faulting application name: OUTLOOK.EXE, version: 15.0.4927.1001, time stamp: 0x58f5f52e

    Faulting module name: mso.dll, version: 15.0.4927.1000, time stamp: 0x58ec86ab

    Exception code: 0xc0000602

    Thanks


    Hank Vare

    • Moved by Steve Fan Friday, June 9, 2017 2:16 AM Move to dedicated Outlook forum
    Wednesday, May 31, 2017 5:00 PM

All replies

  • Hi Hank,

    Is there any trigger that causes Outlook to crash?

    Does this issue continue if we try to start Outlook in safe mode? Press Windows key + R to open the Run command, type outlook /safe and press Enter.

    If this issue only happens to several users, we can try the following method and then see if this issue continues:

    Browse to C:\Program Files (x86)\Common Files\Microsoft Shared\Office15, find the file "mso.dll", rename it to "mso.old". Then go to Control Panel -> Programs and Features, find Office and repair it. It should generate a new mso.dll, after that, check when this issue continues.

    We may also try to create a new mail profile and re-configure the email account in the new mail profile for one of the users and then see if the issue still persists.

    Please let me know the result.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Steve Fan Monday, June 12, 2017 9:20 AM
    • Unproposed as answer by techrep43 Thursday, June 22, 2017 5:17 PM
    Thursday, June 1, 2017 3:38 AM
  • The issue we hear from users that most often triggers the crash is sending email. Running the repair utility has solved the issue for some but not others. I will try creating a new mail profile as well and see if that works.

    Thanks!


    Hank Vare

    Wednesday, June 14, 2017 4:49 PM
  • Thank you for letting us know that.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, June 15, 2017 9:39 AM
  • Steve,

    After a few weeks troubleshooting this issue unfortunately we have not been able to resolve it. We have tried running the office repair utility, creating a new local mail profile, and disabling add-ins. Each user has reported stability for a day or two following one of the fixes, then the crashes begin again, most often upon sending or replying to email. The issue is intermittent and not easy to recreate, i.e. sometimes sending mail works and sometimes it doesn't.

    The one common denominator for all users reporting this issue is that they are all running Windows 7 Pro x64.

    Thanks


    Hank Vare

    Thursday, June 22, 2017 5:08 PM
  • I am having the same issue. I have been troubleshooting the issue but nothing seems to resolve the issue. The issue is intermittent so its difficult to narrow down the cause. I have repaired Outlook, updated outlook and windows, disabled the antivirus software. I also tried in outlook safe mode. Still crashed. I was able to open OWA and send the email without a problem.Nothing works. My General Manager is the user having the issue which makes it such a priority issue. Seems that the problem started about a month ago. I suspect some buggy MS patch is the cause but tough to determine which one is causing the problem. User is on Outlook 2013 and Win 7 x64 Pro. I am hoping someone chimes in with a fix or at least some things to try.

    Thank you,

    Michael

    Thursday, June 29, 2017 8:46 PM