locked
HOW TO CHANGE DEFAULT DATE (60 DAYS) OF IRM SETTING RRS feed

  • Question

  • I have a SharePoint 2010 Server integrated with my AD RMS server.

    I had setted up IRM for my Docum

    library in my site----- http://sp01/sites/test.

    There are 3 kinds of  users: website designer, website member and visitor. Each of them have rights to read my office documents(xx.docx, xx.xlsx) in my Docum Library mentioned above.

    The problem is that all of them open these documents with "read only", They can open, and connect to my RMS server and finaly to read them. Buy I don't understand one information “expiration    rights will expire after 60 days." ---------Is it means that I shouldn't open this document 60 days later? Or How can I read/modify this document after 60 days? Is this setting related to Sharepoint server or RMS server? Can I customize this setting?

    Thanks a lot!

    • Moved by star.wars Tuesday, March 20, 2012 8:49 AM SP 2010 question (From:SharePoint - Workflow (pre-SharePoint 2010))
    Saturday, March 17, 2012 12:38 PM

Answers

All replies

  •  

    Hi,

    Yes, you can customize this settings. The following two article are about how IRM works and how to setup IRM:

    Plan for Information Rights Management in Office 2010

    http://technet.microsoft.com/en-us/library/cc179103.aspx

    AD RMS Rights Policy Templates Deployment Step-by-Step Guide

    http://technet.microsoft.com/en-us/library/cc731070(v=ws.10).aspx

    Thanks


    Pengyu Zhao

    TechNet Community Support

    • Marked as answer by Pengyu Zhao Thursday, March 29, 2012 1:16 PM
    Thursday, March 22, 2012 10:54 AM
  •  

    Hi, 

    i have same issue with 50 个字符

    if i increase to 61 days the "permission will expire within 60 days" will disappear.

    i attempt to find all AD RMS Deployment documents but not found the resolution.

    How to disable or remove it the "permission will expire within 60 days" ?

    i never set it but it always appear.

    please help.


    Thursday, July 5, 2012 4:43 PM
  • Isn't this bug in office? :)

    Look's it is.


    ---------- Ondrej Zilinec - Cievo ----------

    Wednesday, December 18, 2013 1:20 PM