locked
Disable the Quick Login Feature. RRS feed

  • Question

  • I have enable the Windows BUILTIN administrator account, I want to be able to login with this userID.  in XP you could simply press CTRL ALT DEL (2 times) to get the old login where you could enter in a username and password then type in the administrator username.  in VIsTA BETA this is not possible.  i am not logging into a domain.  I also do not understand why they would not allow you to disable Fast user Switching and the Simple Login Feature (where it shows the fancy picture and the username for every user). 

     

    Fast user Switching is a serious pain with a couple of programs that i run.  Is there a way to at least turn that off?

     

    Thursday, June 22, 2006 2:04 PM

Answers

  • While you can't disable the Fast User Switching you can change the Local Security Policy item "Interactive Logon: Do not display last user name" to enabled and then you should be able to type in the username you require.
    Tuesday, June 27, 2006 4:48 PM

All replies

  • > Fast user Switching is a serious pain with a couple of
    > programs that i run.  Is there a way to at least turn that off?

    Unfortunately Fast User Switching cannot be disabled as far as I know.

    HTH.

    Thursday, June 22, 2006 11:59 PM
  • While you can't disable the Fast User Switching you can change the Local Security Policy item "Interactive Logon: Do not display last user name" to enabled and then you should be able to type in the username you require.
    Tuesday, June 27, 2006 4:48 PM
  • In the final version of Vista it is possible to disable fast-user switching and to force the classic logon screen.

    Click [Start], [Run] and enter "gpedit.msc". Then in the lefthand panel select "Computer Configuration", "Administrative templates", "Control Panel", "System", "Logon".

    You should see the following options: "Always use classic logon" and "Disable access to Fast user switching".

     

    This message may be a bit too late for you, but maybe helps other people with the same question.

    My appologies for any translation errors in the phrases above as they were taken from a dutch Vista system.

     

    Friday, April 20, 2007 10:47 PM
  • I Found the "Always use classic logon" and enabled that, but couldn't find "Disable access to Fast user switching".

     

    Still get the fast user switching on Vista, which would probably be bad for my domain.

    Wednesday, June 20, 2007 8:19 PM
  • There's an group policy administrative template setting in Windows Server 2008 that says "hide entry points for fast user switching" under System->Logon. This doesn't disable fast user switching but hides the links that allow a user to "swtich user", effectively disabling it. I too thought there was a way to disable it completely, but I can't find it. Maybe that feature in the Beta always did this and they just renamed it.

     

    -Rob

    Thursday, June 21, 2007 12:10 PM
  • Hi, im having an issue at the moment trying to disable the fast user switching - >

     

    I go in to gpedit.msc, and want to change the function under classic administrative tools and the languages are being displayed in russian, chinesse, arabic...

     

    Ive made sure that all the settings are set to en-gb and restarted the server, but its still coming up with the different languages

    Any ideas?

    Friday, July 13, 2007 4:43 PM
  •  

    I'm sorry, but gpedit.msc did'nt help me in this case (Vista Business with
    "admin" rights). After I've changed these settings mentioned in the article http://www.winhelponline.com/articles/128/1/How-to-disable-Fast-User-Switching-in-Windows-Vista.html ,
    nothing changed. In the system registry an appropriate parameter
    HideFastUserSwitching was set as described in that article, too. What's wrong
    ???
    Friday, December 21, 2007 1:29 AM