locked
Fresh install of 5456 - DVD-RW drive is not there! RRS feed

  • Question

  • I just did a clean install of Vista build 5456 and when I log on my LG DVD-RW drive is not there. It is in Device Manager but it says the driver could not load. The first time I installed 5456 and also with the 5384 build it was there. I am dual booting with Xp Pro SP2 (each OS on it's own drive) and when I boot into XP of course the DVD drive is there. I can't find any drivers for DVD devices but I would assume they are there in the system. I have tried to reinstall the driver in Vista but it fails. Suggestions?
    Friday, July 21, 2006 5:21 PM

All replies

  • Wish I could help but.  I am having the same exact problem bu twith a khypermedia dvd rw drive.  I found a regedi entry on microsoft and that brought it back but only for about 2 minutes, every time you open the drive or restart the machine it disappears again.  PLease let me know if you get any more infor or solutions.
    Saturday, August 5, 2006 3:44 AM
  • Try opening administrative tools -> computer management -> Storage (or smth) and if your dvd-rw is there just add a drive letter.
    Saturday, August 5, 2006 1:30 PM
  •  

    Wednesday, October 17, 2007 1:23 AM
  •  

    Having the same issue myself with the LG model. And does not show up in the disk management utility, although it does show up in the device manager as being improperly installed. It worked originally, but about sometime in may of '08 it started have the affore mentioned issue. So, still stuck.
    Monday, August 4, 2008 7:02 AM