none
MDT 2013 U1 Capture image RRS feed

  • Question

  • I have strange problem. I would like to perform image creation wizard but I'm missing a step:

    My customsetting.ini is probably right: SkipCapture=NO but still this step skipped WHY ? 

    BTW: I update Deployment Share.

    My customsettings.ini

    [Settings]
    Priority=SetComputerName,Default
    ;Properties=MyCustomProperty

    [SetComputerName]
    OSDComputerName=#SetComputerName()#
    UserExit=SetComputerName.vbs

    [Default]
    OSInstall=Y
    SkipAdminPassword=YES
    SkipAppsOnUpgrade=NO
    SkipBDDWelcome=NO
    SkipBitLocker=YES
    SkipCapture=NO
    SkipComputerBackup=NO
    SkipComputerName=NO
    SkipDeploymentType=NO
    SkipDomainMemberShip=NO
    SkipFinalSummary=NO
    SkipLocaleSelection=YES
    SkipPackageDisplay=NO
    SkipProductKey=YES
    SkipRoles=NO
    SkipSummary=NO
    SkipTaskSequence=NO
    SkipTimeZone=YES
    SkipUserData=YES

    ApplyGPOPack=NO
    DeploymentType=NEWCOMPUTER
    DisableTaskMgr=NO
    JoinDomain=company.com
    ;MachineObjectOU=OU=computers,DC=comapny,DC=cz
    DomainAdmin=s_add_com
    DomainAdminDomain=emts
    DomainAdminPassword=152AjLhM6zPL
    DoNotCreateExtraPartition=NO
    FinishAction=RESTART
    HideShell=NO
    KeyboardLocale=cs-CZ
    ADDSLogPath=%DestinationLogicalDrive%\Windows\NTDS

    Applications001= {b61067da-e91e-466b-853e-bf0069f8ea1c}
    ;MandatoryApplications001={5236eab2-6dc9-42fd-978a-6acccbdc6184}

    SLShare=%DeployRoot%\Logs
    TaskSequenceID=TS010
    TimeZoneName=Central Europe Standard Time
    UILanguage=cs-CZ
    UserDataLocation=NONE
    UserLocale=cs-CZ
    WSUSServer=http://wsus.company.com:8530
    _SMSTSOrgName=company inc
    EventService=http://trex.company.com:9800

    Thx for help iam very desperate.


    • Edited by Madaran Wednesday, February 24, 2016 11:36 AM
    Wednesday, February 24, 2016 9:57 AM

All replies