locked
new emails go to drafts when you try to send them RRS feed

  • Question

  • I have a new 2016 emails server running when I try to send an email it goes straight to Drafts

    Tuesday, May 26, 2020 12:41 PM

Answers

  • Emails are flowing now it appers to I think this error has cleared when we tested the settings and change dns and router setting to the New 2016 exchange server.

    • Marked as answer by Alan Duck Monday, June 1, 2020 10:08 AM
    Monday, June 1, 2020 10:08 AM

All replies

  • Hello,

    Check, if the network settings are valid on the server. Especially check the address set for outlook anywhere is bind correctly. Set only IP V4. Also check the network properties and uncheck any ip v6 allocated there


    Regards From: Exchange Online | World of Cloud Computing

    Tuesday, May 26, 2020 4:50 PM
  • Hi Alan,

    What's the detailed version of your Exchange 2016? You can check with the following command:

    Get-ExchangeServer | Format-List Name,Edition,AdminDisplayVersion


    Do all users have issues about sending emails? What about receiving emails?

    If you use Outlook, please also check if you can send emails successfully with OWA. You can use Outlook online mode to see if there are any differences.

    Please check and make sure all needed Exchange services are running successfully. You can try to restart Microsoft Exchange Transport and Microsoft Exchange Mailbox Transport Submission services, then test again.

    As ManU PhiliP mentioned, please also don't forget to check your network.

    Regards,

    Lydia Zhou


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, May 27, 2020 2:28 AM
  • Just checking in to see if above information was helpful. If you have any questions or need further help on this issue, please feel free to post back.

    Regards,

    Lydia Zhou


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, June 1, 2020 9:25 AM
  •  the version number as requested is Version 15.1 ( Build 1979.3)

    exchange 2016 CU4

    Monday, June 1, 2020 9:56 AM
  • Emails are flowing now it appers to I think this error has cleared when we tested the settings and change dns and router setting to the New 2016 exchange server.

    • Marked as answer by Alan Duck Monday, June 1, 2020 10:08 AM
    Monday, June 1, 2020 10:08 AM
  • It's great that your issue is solved and thanks for your sharing. Here is a brief summary about this thread.

    Issue Symptom:

    I have a new 2016 emails server running when I try to send an email it goes straight to Drafts.

    Cause:

    DNS and router settings are not set correctly.

    Solution:

    Emails are flowing now it appers to I think this error has cleared when we tested the settings and change dns and router setting to the New 2016 exchange server.

    Regards,

    Lydia Zhou


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, June 2, 2020 9:18 AM