locked
Windows Firewall links not working RRS feed

  • Question

  • I have Windows 7. When I go to "Control Panel\System and Security\Windows Firewall", there are 6 tabs that I should be able to click. However, the uppermost 4 tabs are in bold and cannot be clicked (Allow a program or feature through..., Change notification settings, Turn Windows Firewall On or Off, Restore Defaults). Additionally, the 2 down arrows to the right of "Home or work (private) networks" and "Public Networks" cannot be clicked. Finally, what is most odd is that when I click the link "Learn how you can enable Windows Firewall in your computer", it leads me to a help section for "Uninstall or change a program" Is this the result of a virus?

    Thank you in advance.

    Monday, August 16, 2010 2:48 AM

Answers

  • Hi,

     

    Thanks for the post!

     

    The situation when you click the link “learn how you can enable Windows Firewall in your computer” it leads you to “Uninstall or change a program” is a known bug, don’t be worry, it’s not the result of a virus, please wait for the fix.

     

    Meanwhile, as you mentioned “the uppermost 4 tabs are in bold and cannot be clicked”, would you please give me a screenshot via SkyDrive?

     

    Thanks for your cooperation!

     

    Best Regards,

    Miya Yao


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miya Yao Tuesday, August 31, 2010 2:32 AM
    Wednesday, August 18, 2010 9:57 AM

All replies

  • Hi,

     

    Thanks for the post!

     

    The situation when you click the link “learn how you can enable Windows Firewall in your computer” it leads you to “Uninstall or change a program” is a known bug, don’t be worry, it’s not the result of a virus, please wait for the fix.

     

    Meanwhile, as you mentioned “the uppermost 4 tabs are in bold and cannot be clicked”, would you please give me a screenshot via SkyDrive?

     

    Thanks for your cooperation!

     

    Best Regards,

    Miya Yao


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miya Yao Tuesday, August 31, 2010 2:32 AM
    Wednesday, August 18, 2010 9:57 AM
  • Hey, I seem to have the exact same problem. I was just wondering if an answer was found?

    Thanks,

    Thursday, February 16, 2012 6:23 PM
  • Same problem here, any fixes?

    Screenshot:

    Friday, June 15, 2012 10:47 AM