locked
WinSCP RRS feed

  • Question

  •  

    Hi,

     

    Has anybody sequenced the newer versions of WinSCP (4.06, 4.07). When running the application and connecting, an errormessage pops up "invalid access to memory". After pressing OK everything seems to work as it should.

     

    When running a process monitor i can see that explorer.exe is trying to access (create file) Q:\winscp4.v01\winscp\winscp.exe but getting an access denied. I´m guessing that the local explorer.exe is trying to do something to the exefile that is in the bubble but is getting no access.

     

    Any ideas on how to solve this? I have tested to start the application by running a shortcut with parameter (C:\windows\explorer.exe "Q:\winscp4.v01\winscp\winscp.exe") which actually works but it seems like a bad solution (with some security popups).

     

    Thanks,

    EO 

    Friday, April 11, 2008 12:28 PM

Answers

  • I take it that this was a MNT install (to the Q:\) - what happens when you do a VFS install (default install to the C:\xxx directory)?

     

    Monday, April 14, 2008 6:04 AM

All replies

  • I take it that this was a MNT install (to the Q:\) - what happens when you do a VFS install (default install to the C:\xxx directory)?

     

    Monday, April 14, 2008 6:04 AM
  •  

    Ehmmm... Well - it actually works perfectly. Thanks....

     

    /EO

    Monday, April 14, 2008 9:15 AM
  • Hi,

    I am getting same problem. But just wondering, would there be any difference if it's coming from a shared location?

    Regards,

    Kn

    • Edited by Knvss Wednesday, September 5, 2012 1:01 PM
    Wednesday, September 5, 2012 1:00 PM