none
Remove agent from list for server recreated RRS feed

  • Question

  • DPM 2012

    We had to rebuild a server that had a protection agent on it with the same name.   It was rebuilt before I could get to it and uninstall DPM.

     In DPM the agent naturally could not connect but now I'm unable to remove it from the agents list and reinstall it.

    I have removed protection and deleted the associated data for the server but  when I try to uninstall the agent I get - You cannot uninstall protection agents from the protected computers until you remove all protected members on the associated computers  from the protection group.  Remove all members that are associated with the following computers from protection groups before uninstalling the protection agents computer name

    I tried a reinstall but DPM indicates already installed on computer when it is not.

    I even removed all membes from the small protection group and retried and got same error.

    Recommendations?

    Wednesday, February 27, 2013 4:49 PM

Answers

  • This issue was resolved by selecting uninstall, letting it fail, and then selecting remove from database.
    • Marked as answer by DDNDAVID Friday, March 1, 2013 6:50 PM
    Friday, March 1, 2013 6:50 PM

All replies

  • Hi,

    Could you provide more details please ?

    DPM 2012 build number ? Did you try to install protection agent from GUI or manually ?

    Stephane


    Please remember to click “Mark as Answer” on the post that helps you. This posting is provided "AS IS" with no warranties. knowledge is valid only if it is shared by All.

    My DPM blog Yet Another DPM Blog

    Thursday, February 28, 2013 9:50 AM
  • This issue was resolved by selecting uninstall, letting it fail, and then selecting remove from database.
    • Marked as answer by DDNDAVID Friday, March 1, 2013 6:50 PM
    Friday, March 1, 2013 6:50 PM
  • DDNDAVID,

    Could you recall your precise steps? We are having the same issue and I am not sure where you see "Remove from database" option at.

    Thanks!

    Thursday, April 21, 2016 3:26 PM