locked
Problems with searching files RRS feed

  • Question

  • Hello

    I have little problem ( if you would call that problem )

    Exacly speaking it's annoying bug

    While I want to search for certain file which is curently needed for me I press letter on the keyboard that represent first letter of this file. When I do that it automaticly starting searching this letter in searcher which is in right top corner of the window with files.

    And my question is how can I get back to like it was - in other words - How can I make Windows to show me immediately files with this first letter in name instead of searching it in right top corner ?

    Thank you in advance 

    P.S. Sorry if I made some errors while writing it but english isn't my national language

    Wednesday, September 27, 2017 5:41 PM

All replies

  • Hi,

    In Windows Explorer, you could only search file in search box.

    But you could try to save the search results in notepad or excel. Here are steps:

    1. Open Windows Explorer and search for what you want.
    2. When the search results populate, select all (Ctrl + A).
    3. Hold the Shift key and Right Click on the search results.
    4. Select "Copy as Path" (this option only shows up when you hold shift before the right click).
    5. Paste into a notepad window, Excel spreadsheet, etc...


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Vera Hu Friday, September 29, 2017 10:04 AM
    Thursday, September 28, 2017 9:04 AM
  • Hi, 

    Hows everything going? Please feel free to give me any update.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, October 13, 2017 1:22 AM