locked
Can't see 'Upload Multiple Document' option in sharepoint 2013 RRS feed

  • Question

  • After upgrading Sharepoint 2010 to 2013, i can't see 'Upload Multiple Document' option under files tab. I have downloaded and place the file 'STSUPLD.DLL' into Office14 and Office15 folder but IE is not asking me to run any microsoft ActiveX control as mentioned here http://thuansoldier.net/?p=2289

    I am using  Office 2010 with IE9 (32 bit) .

    Am i missing anything ?



    • Edited by MUAR Wednesday, January 29, 2014 12:30 PM
    Wednesday, January 29, 2014 11:50 AM

Answers

  • Hi, 

    According to your post, my understanding is that you could not see the “Upload Multiple Document” option in SharePoint 2013.

    In SharePoint 2013 the “Upload Multiple” Options has been depreciated. As we all known, there are two alternative ways to Upload multiple documents:option 1 -  Using the drag-and-drop functionality, option 2 - Windows Explorer view.

    You can upgrade your IE from IE9 to IE10 then check whether it works.

    You can also use the Windows Explorer view to upload multiple documents.

    You will probably get the following error.

    To resolve this add the SharePoint site as Trusted in your Browser and Make sure that the WebClient service is running. To do this, follow these steps:

    Click Start, click Run, type services.msc, and then press Enter. In the list of services, locate the WebClient service, and then make sure that its status in the Status column is set to Started. If its status is not set to Started, double-click WebClient, click Start, and then click OK.

    Once done restart the browser and try opening the Windows Explorer again. In the Windows Explorer you can copy and paste Multiple documents as done in earlier SharePoint versions.

    For more information: http://www.learningsharepoint.com/2012/11/29/how-to-upload-multiple-documents-in-sharepoint-2013/

    Thanks & Regards,

    Jason

    Jason Guo
    TechNet Community Support

    • Marked as answer by Lindali Friday, February 7, 2014 5:16 AM
    Monday, February 3, 2014 2:51 AM

All replies

  • so there is no way to upload multiple documents in Sharepoint 2013.

    What about drag and drop feature, would it work with IE9 and Office 2010?

    • Edited by MUAR Wednesday, January 29, 2014 12:11 PM
    Wednesday, January 29, 2014 12:10 PM
  • Hello,

    Drag and drop works with IE9 and Office 2010. You can upload multiple files this way.

    Cheers.

    Wednesday, January 29, 2014 12:19 PM
    • Edited by MUAR Wednesday, January 29, 2014 12:34 PM
    Wednesday, January 29, 2014 12:30 PM
  • How about using Explorer View?

    Amit

    Wednesday, January 29, 2014 12:46 PM
  • Can you check what browser and document standards you're using? It's possible that the rendering modes might be stopping these functions from working. Pressing F12 will bring up the Dev tools where you can check.

    Steven Andrews
    SharePoint Business Analyst: LiveNation Entertainment
    Blog: baron72.wordpress.com
    Twitter: Follow @backpackerd00d
    My Wiki Articles: CodePlex Corner Series
    Please remember to mark your question as "answered" if this solves (or helps) your problem.

    Wednesday, January 29, 2014 1:45 PM
    Answerer
  • I can see the meta tag being used in IE9 <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

    Wednesday, January 29, 2014 1:51 PM
  • Hi, 

    According to your post, my understanding is that you could not see the “Upload Multiple Document” option in SharePoint 2013.

    In SharePoint 2013 the “Upload Multiple” Options has been depreciated. As we all known, there are two alternative ways to Upload multiple documents:option 1 -  Using the drag-and-drop functionality, option 2 - Windows Explorer view.

    You can upgrade your IE from IE9 to IE10 then check whether it works.

    You can also use the Windows Explorer view to upload multiple documents.

    You will probably get the following error.

    To resolve this add the SharePoint site as Trusted in your Browser and Make sure that the WebClient service is running. To do this, follow these steps:

    Click Start, click Run, type services.msc, and then press Enter. In the list of services, locate the WebClient service, and then make sure that its status in the Status column is set to Started. If its status is not set to Started, double-click WebClient, click Start, and then click OK.

    Once done restart the browser and try opening the Windows Explorer again. In the Windows Explorer you can copy and paste Multiple documents as done in earlier SharePoint versions.

    For more information: http://www.learningsharepoint.com/2012/11/29/how-to-upload-multiple-documents-in-sharepoint-2013/

    Thanks & Regards,

    Jason

    Jason Guo
    TechNet Community Support

    • Marked as answer by Lindali Friday, February 7, 2014 5:16 AM
    Monday, February 3, 2014 2:51 AM
  • View this simple add-on that brings back the familiar "Upload Multiple Documents" option to SharePoint 2013.
    http://www.sharepointadd-ons.com/sharepoint-2013-multiple-file-uploader


    We deliver powerful and smart SharePoint Add-Ons and web parts for your SharePoint 2010
    SharePoint Employee Directory|Password Change & Expiration|Cross-Site Lookup Column|More

    Tuesday, February 25, 2014 9:55 AM
  • Hello Raymond,

    I am unable to browse to this link. Is it still there?

    Friday, November 3, 2017 12:49 PM