none
Internet Explorer 11 TLS Error RRS feed

  • Question

  • I have a Windows 7 Pro, IE11 user who just started getting the "Turn on TLS 1.0, TLS 1.1, and TLS 1.2" error when trying to go to our corporate site. It worked just fine for her on Monday, yesterday the error came up. No updates of any kind have been done to the PC. Other IE11 users in the company are able to connect to this site. I've tried all the fixes mentioned (checking SSL 2.0 and SSL 3.0, using compatibility mode, resetting IE settings, etc.), none have made a difference. Tried Chrome on the same PC, that failed too. Any other options I can try?
    Wednesday, June 13, 2018 1:43 PM

All replies

  • Hi,

    the File>Properties menu in IE will tell you which IE security zone the user has mapped the intranet site too...

    Most probably they have added the domain to the Trusted sites zone...

    Reset their IE security settings.

    Tools>Internet Options>Security tab,

    click "Reset all zones to default"

    Remove the domain from the users Trusted sties list. You should use Group policy on domain networks to prevent users changing their default IE security settings.

    Regards.


    Rob^_^

    Saturday, June 16, 2018 1:55 AM