none
Error during Integrated tape-library with Hyper-V

    Question

  • I have deploy HP Tape library and now I want to integrated with Veeam but my Veeam Server is on Hyper-V. When I am integrated with Veeam Machine with Tape-Library through FC it give me the following error. when i remove that Virtual FiberChannel Switch the VM working properly. Please guide me

    Error Occured while attempting to start selected Virtaul Machine

    Error 1: Synthetic FiberChannel port (Instance ID 1CRD2CFC-C434-4352-8525-E48ACDB7CB77): Error "Insufficient System resources exit to complete the requested service.

    Error 2: Operation for Virtual Port (C003FFE3811D999E) field with an error. Physical port available to satisfy the request (Virtual machine ID 56350CCA-5BBA-4E3E-857D-E1D05B0B470E)

    Error 3: "VM " Failed to start (Virtual machine ID 56350CCA-5BBA-4E3E-857D-E1D05B0B470E)

    Error 4 : VM" Synthetic FibreChannel port: Failed to start reserving resources with error "Insufficient system resources exit to complete the requested service (0x800705AA). (Virtual machine id 56350CCA-5BBA-4E3E-857D-E1D05B0B470E)

    Error 5: "VM" Operation for virtual port (C003FFE3811D000E) failed with an error: No physical port available to satisfy the request. (Virtual machine ID 56350CCA-5BBA-4E3E-857D-E1D05B0B470E)

    Saturday, June 2, 2018 8:53 PM

All replies

  • Hi!

    What errors are you receiving in the Microsoft-Windows-Hyper-V-VMMS-Admin event log?

    Here's a good article regarding virtual Fibre Channel on a Hyper-V virtual machine:
    Getting started with virtual Fibre Channel inside a Hyper-V VM

    To troubleshoot your issue you could have a look on the following guide:
    Hyper-V Virtual Fibre Channel Troubleshooting Guide 

    Hope these will help you out!

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com  LinkedIn:   

    Saturday, June 2, 2018 11:14 PM
  • Hi,
    Just checking in to see if the information provided was helpful. Please let us know if you would like further assistance.

    Best Regards,

    Frank

    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, June 8, 2018 9:23 AM
  • Hi,

    Was your issue resolved? 

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.
    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.
    If no, please reply and tell us the current situation in order to provide further help.


    Best Regards,
    Frank

    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Thursday, June 14, 2018 8:27 AM