none
admin account and other issues RRS feed

  • Question

  • I have tried repeatedly to run in admin. mode and cannot get it to do so.  I am supposed to be admin.  I cannot install any programs or uninstall any programs at all...I cannot do much of anything. I can' t make another account , it will not allow me to.  I have done CMD and tried to do net administrator /active:yes and it tells me Access denied...Any input would be greatly appreciated.  Thank you. 
    Thursday, October 15, 2015 10:07 PM

Answers

  • Hi!

    Is this a domainjoined computer or is it a member of a workgroup?

    Verify that the account you are logged in with is a member of the "Local Administrators" group.

    If it is a workgroup-joined computer, you need to log on with the local admin account created at setup and if it's a domain-joined computer, ask your IT-department for help. (This is probably done with a GPO)

    Let me know how it works out, there are other ways of solving this issue as well, even though they are a bit more complicated. (If you don't have a password for the local administrator account for example)

    Best regards
    Andreas Molin


    Andreas Molin | Site: www.guidestomicrosoft.com | Twitter: andreas_molin

    Friday, October 16, 2015 7:06 AM