locked
Sequencing URL - IE flashes & closes immediately in Standard User? RRS feed

  • Question

  • Environment: AppV 5 SP2 HF4

    Issue: I have sequenced URL & Published. In admin IE launches & opens the URL as expected. But, When I launch the shortcut in standard user, IE flashes & closes immediately. No errors in Admin or Operational logs.

    Here is what I've done,

    Started Sequencer--Installed Nothing--Finished Sequencing--Chosen add application in Shortcut & Fta tab--Browsed IE.exe--& then given URL Name after .EXE.

    Any Suggestions.

    Thursday, June 4, 2015 2:43 PM

Answers

  • My first question would be why are you just publishing a URL shortcut that has nothing in the package? In most cases you'd at least include some components that the site might need e.g. ActiveX or Java.

    If its a site that doesn't need any of those or doesn't do anything special why use App-V?

    Thursday, June 4, 2015 4:33 PM
  • Run a ProcMon trace. I have done this with certain websites in the past.

    Personally, I think creating such a shortcut with absolutely nothing captured in the VFS in App-V is kind of overkill to be honest. I'm not sure what you gain from a management perspective. There's better way to do this, IMO


    PLEASE MARK ANY ANSWERS TO HELP OTHERS Blog: rorymon.com Twitter: @Rorymon

    Thursday, June 4, 2015 4:32 PM

All replies

  • Run a ProcMon trace. I have done this with certain websites in the past.

    Personally, I think creating such a shortcut with absolutely nothing captured in the VFS in App-V is kind of overkill to be honest. I'm not sure what you gain from a management perspective. There's better way to do this, IMO


    PLEASE MARK ANY ANSWERS TO HELP OTHERS Blog: rorymon.com Twitter: @Rorymon

    Thursday, June 4, 2015 4:32 PM
  • My first question would be why are you just publishing a URL shortcut that has nothing in the package? In most cases you'd at least include some components that the site might need e.g. ActiveX or Java.

    If its a site that doesn't need any of those or doesn't do anything special why use App-V?

    Thursday, June 4, 2015 4:33 PM
  • Hello,

    Can you please help me with what kind of Results that I've to look into in the Process Monitor?

    Also, Just want to know if including some files in the VFS will help?

    What can I do to let the shortcut launch as an Administrator?

    Thanks 

    Thursday, June 4, 2015 7:13 PM
  • Nathan - To be frank I've given a try to sequence an URL as I've seen a post in the URL below where there were some issues doing so & so i just gave try. I've posted this to identify if there is a way that I can let shortcut launch as an Admin.

    URL:https://social.technet.microsoft.com/Forums/en-US/5992599c-b53d-42d8-9839-b2530c997d0c/appv-5-sequenced-internet-explorer-url-shortcuts-stay-blank?forum=mdopappv

    Thursday, June 4, 2015 7:16 PM