URGENT: Windows Updates messed up ActiveX, Can no longer use SonicWall to Remote to Clients


  • I have several clients that I have installed Sonic Wall VPN's for so I can remotely manage and they can work remotely. After running Windows updates on July 16th, 2013 I am no longer to Remote in Using the RDP ActiveX Control. I tried rolling back the updates but this did not seem to work either. Please advise as to what I can do to fix this issue. I know it has to do with the updates because this was working on July 16th prior to the updates being installed.

    Andy North

    Friday, July 19, 2013 2:49 AM

All replies

  • Hi,

    Does it throw out any error message or codes when remoting fails?

    How did you roll back the updates? You can try a system restore on the client and see if the issue gets fixed.

    Tracy Cai
    TechNet Community Support

    Wednesday, July 24, 2013 5:45 PM
  • No errors, nothing. System Restore NEVER works and did not this time either. The only thing that fixed it was wiping my system clean and NOT installing MS updates. I am about ready to jump to Linux. It seems that every time MS thinks they are fixing something they end up screwing up other things. Now I have to completely redo my Laptop allso because after the same updates were installed the same thing happened and rolling back did no good on that either. I am REALLY fed up with MS junk.

    Andy North

    Wednesday, July 24, 2013 6:05 PM