locked
Please call back later, Goodbye RRS feed

  • Question

  • I've got one new user who's UM is not working properly. Everyone else has been working fine, but for this new user, UM picks up and says "Please call back later, goodbye". Restarting the Mailbox Assistants service didn't help. Disable/enable UM on the mailbox also didn't help. Ideas?

    Mike Pietrorazio

    Thursday, October 20, 2016 3:49 PM

Answers

  • Thanks for the info. I removed and added the UM policy several times but still couldn't leave a voicemail. I ended up fixing the issue by removing the mailbox then adding it again. If anyone else needs to try this, just make sure you don't delete the AD account at the same time. I did the following on Exchange PowerShell.

    Disable-Mailbox -Identity "username"
    Remove-StoreMailbox -Identity "displayname" -Database "DBname" -MailboxState "Disabled"

    Then forced AD replication on DC: repadmin /syncall /APeD

    Then added the mailbox/UM again.

    All working now.


    Mike Pietrorazio

    Friday, October 21, 2016 11:43 AM

All replies

  • Hi Mike,

    Welcome to our forum.

    By this issue, we suggest you use the following commands on Exchange server to compare this user’s attribute with working user:

    Get-ADUser <UserName>
    Get-Mailbox –Identity <Username>

    Please make sure this specific account and working user has same UM mailbox policy.

    If there are any questions or issues, please be free to let me know.

    Best Regard,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, October 21, 2016 5:28 AM
  • Thanks for the info. I removed and added the UM policy several times but still couldn't leave a voicemail. I ended up fixing the issue by removing the mailbox then adding it again. If anyone else needs to try this, just make sure you don't delete the AD account at the same time. I did the following on Exchange PowerShell.

    Disable-Mailbox -Identity "username"
    Remove-StoreMailbox -Identity "displayname" -Database "DBname" -MailboxState "Disabled"

    Then forced AD replication on DC: repadmin /syncall /APeD

    Then added the mailbox/UM again.

    All working now.


    Mike Pietrorazio

    Friday, October 21, 2016 11:43 AM