locked
Hibernate problem RRS feed

  • Question

  • Win 7 Professional 64 bit, 4Gb RAM, 3Ghz dual core AMD CPU.  When working, my PC open to something I am researching or working on, and I leave it idle for awhile, when I come back, I have to restart my PC.  How do I set the advanced power settings to have the PC hibernate and come back on with my program still open where I left it?  At the present time, I have the settings at Sleep after 30 min, Hybrid, ON, and Hibernate, Never.  How should it be set to allow returning to my program to continue working?

     

    Saturday, April 2, 2011 9:40 PM

Answers

  • Hi,

     

    Enable hybrid sleep and wake timers.

     

    Also you should set “Allow this device to wake the computer” of the mouse and keyboard in “Device manager”

     

     

    Regards,

    Leo   Huang

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Tuesday, April 12, 2011 8:16 AM
    Tuesday, April 5, 2011 6:01 AM