locked
Strange delayed scroll jumps - after mouse-wheel scrolling RRS feed

  • General discussion

  • This is not related to posts about scrolling jumps in the left pane in Windows Explorer when expanding folders.

    Since moving to Win7-64 I've noticed that often, but not always, the last-scrolled window will jump a few more lines in the same direction about 5 seconds after mouse-wheel scrolling.  This occurs in all applications.  For example:

    1. Choose a scrollable window
    2. Give it the focus and scroll with the mouse wheel
    3. Wait 5 seconds

    About half the time, the window will do one more scroll jump in the same direction.  This is immensely frustrating because you'll be about to click on something or drop something in the window and it moves out from under you.  This can occur even if you've switched the focus away (i.e. to grab something from a different window for drag-n-drop).

    Is anybody else seeing this?  My mouse is a Microsoft "Wheel Mouse Optical USB".

    • Changed type Sean Zhu - Friday, July 16, 2010 6:59 AM
    Wednesday, July 14, 2010 5:45 PM

All replies

  • Hi Jim, I'd like to inform you that I don't have this kind of issue with MS6000 with Microsoft IntelliPoint 7.0 driver.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, July 16, 2010 7:05 AM
  • Hi Jim, Sean,

    I'd like to confirm a very similar issue with windows 7 64, intelipoint 8.0 and a MS Laser Mouse 6000. Although it is intermittent and the scroll bar jumps in the opposite direction to the scroll.

    The mouse has been tested on another computer running xp and does not exhibit this behaviour.

    Thursday, October 28, 2010 8:30 PM