locked
my computer is on vacations RRS feed

  • Question

  • hello everyone! I need help I dont know what to do none of my programs or exes will open in normal mode but they will open in safe mode! I dont know what happened: my computer was working fine and I didnt use it for a week or so; then when I used it again none of the programs or exes or even control panel would open, the computer doesnt even try to open or run them, I cant scan for viruses. what can I do?
    Monday, December 20, 2010 8:06 PM

Answers

  • Don't panic. 1. Click on the Windows 7 start icon in the bottom left corner of your screen.

    Windows 7 start logo

    2. Type MSCONFIG in the search box and then either press enter on your keyboard or double-click on the MSCONFIG program that appears in the search results. 
    Search: MSCONFIG

    4. Windows 7 will launch Microsoft's System Configuration Utility.
    MSCONFIG in Windows 7

    5. There, select "Diagnostic startup" and click OK. Reboot your computer and try again.


    "Everything we do is dictated by motive."
    • Proposed as answer by Sabrina Shen Wednesday, December 22, 2010 7:20 AM
    • Marked as answer by Sabrina Shen Monday, December 27, 2010 2:18 AM
    Monday, December 20, 2010 8:50 PM
  • Hi,

     

    Before moving on, I would like to confirm that if there is any update or program installed before the issue occurs.

     

    First, you may boot the computer in safe mode to run the antivirus program to scan the virus.

     

    If there is no virus detected, I suggest try system restore in Safe mode and see if you can make any progress. You can also choose system restore from the System recovery Options.

    This issue can be caused by incompatible or unstable hardware devices, if Safe mode does not encounter the issue, refer to the following steps to disable them in Device Manager. In this situation, your system will only have basic hardware devices and it should be more stable.
     
    1. Click "Start"-> type in "DEVMGMT.MSC" and press Enter.
    2. Expand "Sound, video and game controllers".
    3. Right click on your sound card and then click "Properties".
    4. In the "Device Usage" dropdown menu, please choose "Do not use this device (disable)" and click OK.
    5. Please use the same method to disable other potentially unstable hardware such as the modem, network card, and CD-R drive. Please note some devices such as the video adapter cannot be disabled.
     
    Then, restart your computer.

     
    If your computer works properly, we can re-enable the devices one by one to narrow down the root cause of this issue.

    Regards,

     

    Sabrina


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sabrina Shen Monday, December 27, 2010 2:18 AM
    Wednesday, December 22, 2010 7:20 AM

All replies

  • Don't panic. 1. Click on the Windows 7 start icon in the bottom left corner of your screen.

    Windows 7 start logo

    2. Type MSCONFIG in the search box and then either press enter on your keyboard or double-click on the MSCONFIG program that appears in the search results. 
    Search: MSCONFIG

    4. Windows 7 will launch Microsoft's System Configuration Utility.
    MSCONFIG in Windows 7

    5. There, select "Diagnostic startup" and click OK. Reboot your computer and try again.


    "Everything we do is dictated by motive."
    • Proposed as answer by Sabrina Shen Wednesday, December 22, 2010 7:20 AM
    • Marked as answer by Sabrina Shen Monday, December 27, 2010 2:18 AM
    Monday, December 20, 2010 8:50 PM
  • Hi,

     

    Before moving on, I would like to confirm that if there is any update or program installed before the issue occurs.

     

    First, you may boot the computer in safe mode to run the antivirus program to scan the virus.

     

    If there is no virus detected, I suggest try system restore in Safe mode and see if you can make any progress. You can also choose system restore from the System recovery Options.

    This issue can be caused by incompatible or unstable hardware devices, if Safe mode does not encounter the issue, refer to the following steps to disable them in Device Manager. In this situation, your system will only have basic hardware devices and it should be more stable.
     
    1. Click "Start"-> type in "DEVMGMT.MSC" and press Enter.
    2. Expand "Sound, video and game controllers".
    3. Right click on your sound card and then click "Properties".
    4. In the "Device Usage" dropdown menu, please choose "Do not use this device (disable)" and click OK.
    5. Please use the same method to disable other potentially unstable hardware such as the modem, network card, and CD-R drive. Please note some devices such as the video adapter cannot be disabled.
     
    Then, restart your computer.

     
    If your computer works properly, we can re-enable the devices one by one to narrow down the root cause of this issue.

    Regards,

     

    Sabrina


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Sabrina Shen Monday, December 27, 2010 2:18 AM
    Wednesday, December 22, 2010 7:20 AM