locked
Strange UAC and HTTPS/networking problem... RRS feed

  • Question

  •  I had UAC turned off completely for a long time... I forget why originally. Recently, I turned it back on for a bit more ease of mind. After doing this, I noticed that every single request I made to an HTTPS web site immediately returned the "Internet Explorer cannot display the webpage" page. My attempts to log in to MSN via Miranda IM resulted in the error "An error occurred in the secure channel support". I verified that my firewall wasn't disabling HTTPS and I was able to telnet to any HTTPS-enabled web site over port 443. I went to check my network settings but Network and Sharing Center simply showed "Unknown" and "Access is denied" instead of my internet connection information. I was also unable to view any network adapters from the Network Connections window.

     

    Only after turning off UAC again did the problem go away, and that was a pain as well. When I opened up the User Accounts control panel applet, clicking the "Turn User Account Control on or off" resulted in absolutely no action whatsoever. No prompt from UAC, no window changing. Just... nothing. I had to manually set EnableLUA to 0 via regedit.

     

    I'd like to keep UAC turned on, but I need these things to work. Any idea on how to remedy this situation?

    Tuesday, May 13, 2008 10:13 AM

Answers

  •  Jie-Feng Ren - MSFT wrote:

    Hi,

     

    1. Reset Internet Explorer (IE) & register files
    ==========
    1.      Click Start, please type "inetcpl.cpl" (without quotation marks) in the Start Search bar and press Enter to open the Internet options window.
    2.      Switch to the Advanced tab.
    3.      Click the Reset Internet Explorer Settings button.
    4.      Click Reset to confirm the operation.
    5.      Click Close when the resetting process finished.
    6.      Uncheck Enable third-party browser extensions option in the Settings box.
    7.      Click Apply, click OK.

     

    926449 Internet Explorer 7 does not start or stops responding
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;926449

    2. Create an anther administrative user.

     

    3. Log into saft-mode with network to see if it works.

     

    Also, it seems some damage installation in Windows Vista. You can attempt to restore system to a previous status if possible.

     

    Hope this helps.

     

    Tried all of this and none of it worked.

     

    However, I solved the problem by logging in locally instead of to the domain. I suspect the problem was caused because my domain simply wasn't available at the time thus causing access denied errors. However, this seems to me to be a poorly documented... er... problem.

    Thursday, May 15, 2008 9:31 PM

All replies

  • Hi,

     

    1. Reset Internet Explorer (IE) & register files
    ==========
    1.      Click Start, please type "inetcpl.cpl" (without quotation marks) in the Start Search bar and press Enter to open the Internet options window.
    2.      Switch to the Advanced tab.
    3.      Click the Reset Internet Explorer Settings button.
    4.      Click Reset to confirm the operation.
    5.      Click Close when the resetting process finished.
    6.      Uncheck Enable third-party browser extensions option in the Settings box.
    7.      Click Apply, click OK.

     

    926449 Internet Explorer 7 does not start or stops responding
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;926449

    2. Create an anther administrative user.

     

    3. Log into saft-mode with network to see if it works.

     

    Also, it seems some damage installation in Windows Vista. You can attempt to restore system to a previous status if possible.

     

    Hope this helps.

    Wednesday, May 14, 2008 10:17 AM
  •  Jie-Feng Ren - MSFT wrote:

    Hi,

     

    1. Reset Internet Explorer (IE) & register files
    ==========
    1.      Click Start, please type "inetcpl.cpl" (without quotation marks) in the Start Search bar and press Enter to open the Internet options window.
    2.      Switch to the Advanced tab.
    3.      Click the Reset Internet Explorer Settings button.
    4.      Click Reset to confirm the operation.
    5.      Click Close when the resetting process finished.
    6.      Uncheck Enable third-party browser extensions option in the Settings box.
    7.      Click Apply, click OK.

     

    926449 Internet Explorer 7 does not start or stops responding
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;926449

    2. Create an anther administrative user.

     

    3. Log into saft-mode with network to see if it works.

     

    Also, it seems some damage installation in Windows Vista. You can attempt to restore system to a previous status if possible.

     

    Hope this helps.

     

    Tried all of this and none of it worked.

     

    However, I solved the problem by logging in locally instead of to the domain. I suspect the problem was caused because my domain simply wasn't available at the time thus causing access denied errors. However, this seems to me to be a poorly documented... er... problem.

    Thursday, May 15, 2008 9:31 PM