none
Unable to open Lookup list, Error was 0x81020026. List does not exist in original location

    Question

  • Hi Forums,
    I'll try to be as clear as possible with what I did to get this error and how I've tried to solve it, but feel free to inquire if I can add any additional information.

    I have created an STP file by downloading a list from a SharePoint 2010 instance, then I've converted that STP to a CAB file and extracted the Manifest.xml file.

    I then updated the only Lookup column in the file to the new GUID of the list in a SharePoint 2016 instance, and then used the makecab function to create a new STP file, and uploaded that to my SP16 instance. This method has worked on all other lists I have tried so far.

    When I attempt to load this list after creation I get an error "Unable to open Lookup list {GUID}, Error was 0x81020026."

    When I try to use /_layouts/listedit.aspx?List={GUID}(this is in the correct format) on the old SP10 instance to try and load the list and move it, I get a "List does not exist" error. I also cannot find any references to the GUID in the Manifest File.

    Any ideas on solving this one?

    Thursday, April 13, 2017 1:28 AM

Answers

  • Hey Everyone,

    unfortunately due to time constraints I've just removed all of the lookup columns and rebuilt them in the new environment.

    Apologies to anyone who finds this in future searching for a solution to a similar problem.

    Thursday, April 20, 2017 10:34 PM

All replies