none
Help!!!! Office 2010 - Save As Location - not working - GPO

    Question

  • Hi,

    I am setting up a GPO to force all office docs to save to the users HomeFolder on the File Server. I am using this link here:

    https://technet.microsoft.com/en-us/library/ee308297%28v=office.14%29.aspx

    I have ran gp wizard and the test machine picks up the settings, when i go to the registry, the save as location is set to the H drive ( I have used both methods H:\ and the full server location \\server\homefolder$\username).

    But the 2nd setting (Restricted Browsing) I have chosen all Office apps (word,excel etc). This setting is not in the registry:

    HKCU\Software\Policies\Microsoft\Office\14.0\Common\Open Find\RestrictedBrowse\OptIn

    Once i go to save a document is still points to My Documents. I have also checked word (for example), Word- Options-Save and this still points to My Documents.

    I have tested this outside of all other GPOs so there is no conflict.

    Very strange, and ideas? Thanks

    GPO 200R2/Windows 7 SP1 32 bit/Office 2010  32 bit SP1

    Tuesday, January 19, 2016 1:14 PM

Answers

  • Hi Futurist,

    Based on my test, the same setting works well on my environment.

    First, I suggest you check whether enable Activate Restricted Browsing again.

    Second, running the command line Gpupdate /force after making sure the configuration of GPO is ok.

    If the problem persists, I suggest you run the command line Gpresult /h <file path> and please post it.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by The Futurist Wednesday, January 20, 2016 10:49 AM
    Wednesday, January 20, 2016 7:57 AM
    Moderator

All replies

  • Hi Futurist,

    Based on my test, the same setting works well on my environment.

    First, I suggest you check whether enable Activate Restricted Browsing again.

    Second, running the command line Gpupdate /force after making sure the configuration of GPO is ok.

    If the problem persists, I suggest you run the command line Gpresult /h <file path> and please post it.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by The Futurist Wednesday, January 20, 2016 10:49 AM
    Wednesday, January 20, 2016 7:57 AM
    Moderator
  • Hi Jay. Looked like an issue with my test machine. Registry looked to be ok but policy was not updating. Thanks for your reply

    Wednesday, January 20, 2016 10:49 AM