locked
Errors running eseutil /r RRS feed

  • Question

  • Hello,

    I have to restore a single mailbox from a database from backup. I extracted the database with Windows server backup, using application restore to another folder.

    I ran eseutil /mh mailbox_default.edb and it gave status dirty shutdown, after that ran eseutil /ml e05 and all logs are ok.I have the database in F:\mailbox_exchange\, the logs are in F:\mailbox_exchange\mailbox_default\. I run eseutil form the logs location.

    eseutil /R E05 /I /D F:\mailbox_exchange\

    The result is:

    Extensible Storage Engine Utilities for Microsoft(R) Exchange Server
    Version 14.02
    Copyright (C) Microsoft Corporation. All Rights Reserved.

    Initiating RECOVERY mode...
        Logfile base name: E05
                Log files: <current directory>
             System files: <current directory>
       Database Directory: f:\mailbox_exchange\mailbox_default\

    Performing soft recovery...



    Operation terminated with error -1003 (JET_errInvalidParameter, Invalid API para
    meter) after 0.31 seconds.

    In eventviewer the error is :

    eseutil (6320) An attempt to write to the file "F:\Mailbox_exchange\Mailbox_default\E05.log" at offset 380928 (0x000000000005d000) for 512 (0x00000200) bytes failed after 0 seconds with system error 87 (0x00000057): "The parameter is incorrect. ".  The write operation will fail with error -1003 (0xfffffc15).  If this error persists then the file may be damaged and may need to be restored from a previous backup.

    Event id 482

    And

    eseutil (6320) Unable to write to logfile F:\Mailbox_exchange\Mailbox_default\E05.log. Error -1003 (0xfffffc15).
    event id 402

    Any ideas?

    Wednesday, October 16, 2013 12:40 PM

Answers

All replies