none
Application Identity and Windows 10 apps.

    Question

  • Hello I run a windows 10 Home Intel i3 HD Graphics laptop. I know that it sucks but anyway. After I recently fix the BSOD, my application Identity has decided not to start with the computer. But on top of that, my windows 10 apps like Groove Music and Store, won't work either. All I want is to have Application Identity set to auto and my windows 10 apps working. Some help would be greatly appreciated. 
    Saturday, June 25, 2016 1:47 PM

Answers

  • Hi,

    Thanks for your post.

    To configure Application identity to auto, you could set the setting Application Identity in GPO under the path:

    Computer Configuration\Windows Settings\Security Settings\System Services

    For more information, you could refer to the article below.

    Configure the Application Identity Service

    https://technet.microsoft.com/en-us/library/ee791779(v=ws.10).aspx

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Monday, June 27, 2016 3:24 AM
    Moderator

All replies

  • Hi,

    Thanks for your post.

    To configure Application identity to auto, you could set the setting Application Identity in GPO under the path:

    Computer Configuration\Windows Settings\Security Settings\System Services

    For more information, you could refer to the article below.

    Configure the Application Identity Service

    https://technet.microsoft.com/en-us/library/ee791779(v=ws.10).aspx

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Monday, June 27, 2016 3:24 AM
    Moderator
  • Hi Jay,

    Why are you worried about the Application Identity service? Unless you use AppLocker - which you can't be as that's not available on the Windows Home SKU, it doesn't do anything for you - which is why it ought to be set to a start-up state of "manual".

    Cheers,
    Lain

    Monday, June 27, 2016 3:41 AM