locked
Lync federation does not always work RRS feed

  • Question

  • Hi all,

    We have set up a production Lync 2010 environment. Federation with our sister company works most of the time but not always. I can IM with people that are already in my contact list but I cannot add anyone new. Things I have checked:

    - The testocsconnectivity website test results are both completely green
    - I can telnet into their sip.domain.com server on port 5061
    - When I run Test-CsFederatedPartner -domain <sistercompany> -TargetFqdn <edge> the result sais 404 Not Found

    Their domain is added on the Federated Domains list in Lync. When I remove it and enable partner domain discovery, nothing works anymore. When I add their domain and only enter the domain (without the Access Edge FQDN) it still doesn't work. Only when I add their sip.domain.com FQDN I can IM with people in my contact list.

    Any idea what can be wrong here?


    Peter Van Gils Toa Projects

    Thursday, October 17, 2013 9:53 AM

Answers

All replies