locked
Windows 8.1 problem with RWA to SBS 2011 RRS feed

  • General discussion

  • Hi,

    using Windows 8 to RWA my clients SBS 2011 works like a charm ... no problems,

    BUT using 8.1 in testing  I get 404 error .. same connection .. 8.1 VM ,  8.0 VM

    anyone has the same problem?

    any solution?

    Many thanks

    Sepp


    Thanks Sepp

    Saturday, August 3, 2013 11:18 AM

All replies

  • I will collect this problem.

    Niki Han
    TechNet Community Support

    Wednesday, August 7, 2013 7:14 AM
    Moderator
  • I have the same problem... same with Win 8 - get the 404 error. Did you mean "correct" the problem?

    Is there a solution? thanks

    Monday, August 19, 2013 1:45 AM
  • Me too... What gives? This is the only thread I can find, really????
    Friday, August 30, 2013 11:24 PM
  • Any news yet Niki?????

    thanks


    Thanks Sepp

    Saturday, August 31, 2013 7:22 PM
  • I am able to access your remote site, however I will not enter it till I know more. I have No issues accesing RWA shares, with my server. I am able to access the URL in your link with windows 8.1 You may need to fix your firewall in 8.1

    Install wireshark if using windows 8.1, it will show you where your access is not handshaking, it will also show what side is denying that request

    Engin
    descr: 22 Rodbourough Road
    descr: French's Forest, 2086
    descr: NSW
    country:

    AU

    I have no issues accessing your server in windows 8.1



    • Edited by colakid Sunday, September 1, 2013 12:20 AM
    Saturday, August 31, 2013 9:34 PM