IE9 not saving password for WSS 3 login RRS feed

  • Question

  • Hi, the WSS we are using is at a shared server of our provider. When I'm login in into WSS I select the option to save the password, but IE9 does not save it. The next time I log in I have to re-enter it. If I'm using Firefox the password is saved. The problem using Firefox in general are the unsupported ActiveX controls. How can I get IE9 to save the password?


    Wednesday, October 5, 2011 11:07 AM


  • Hi Marcus,


    If you use the same account to logon PC and SharePoint site and  don’t want the credential window for inputting password to prompt every time.

    You can try to select the “Automatic logon with current user name and password” for User Authentication, under IE internet options->Security tab-> Custom Level (i.e. Trusted sites zone).



    Regards, Daniel
    • Marked as answer by Wayne Fan Saturday, October 15, 2011 12:25 PM
    Friday, October 7, 2011 10:12 AM