locked
Question on applying rollups for Exchange 2007 SP3 RRS feed

  • Question

  • I'm starting a fresh install of the Exchange Management Console for Exchange 2007 SP3.  Is it necessary to apply all rollups that have been released or can I install the latest rollup which is 13?

    I reviewed info on technet but never saw anything that answered this specific question.  Unless I missed it...

    Thanks to anyone who can answer this.


    Monday, May 12, 2014 12:04 PM

Answers

  • No, just as service packs don't require all previous service packs, update rollups for that service pack don't require all previous update rollups for that service pack.
    Monday, May 12, 2014 12:58 PM
  • Hello,

    The latest Rollup Update contains all hotfixes from earlier RU's so you need to install only the latest one.

    Adam.


    <body >

    www.codetwo.com

    If this post helps resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.

    </body>

    Monday, May 12, 2014 12:57 PM

All replies

  • Hello,

    The latest Rollup Update contains all hotfixes from earlier RU's so you need to install only the latest one.

    Adam.


    <body >

    www.codetwo.com

    If this post helps resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.

    </body>

    Monday, May 12, 2014 12:57 PM
  • No, just as service packs don't require all previous service packs, update rollups for that service pack don't require all previous update rollups for that service pack.
    Monday, May 12, 2014 12:58 PM
  • Cool, thanks guys.
    Monday, May 12, 2014 3:29 PM