none
windows defender RRS feed

  • Question

  • I have a message that reads my Windows Defender is turned off and I cannot get it to turn on! Please advise me how to fix this, I am no computer techie so make it simple!
    Wednesday, February 3, 2016 1:17 PM

Answers

  • Hi,

    Was your issue resolved?

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.

    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.

    If no, please reply and tell us the current situation in order to provide further help.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by Beegeesgirl Tuesday, February 16, 2016 12:35 PM
    Tuesday, February 16, 2016 7:49 AM
    Moderator

All replies

  • Hi,

    have you installed a separate Antivirus-Solution?

    Maybe this has deactivated your Defender...

    Have you tried to reboot your System?

    Regards

    Eric


    Microsoft MVP Cloud and Datacenter Management
    Microsoft Partner Technical Solutions Professional (P-TSP)
    --
    www.ericberg.de
    @ericberg_de
    --
    MCSE: Enterprise Devices and Apps | MCSE: Private Cloud | MCSE: Server Infrastructure | MCSE: Desktop Infrastructure

    Wednesday, February 3, 2016 1:28 PM
  • Check the service under service.exe Windows Defender and check if it is running an set to Manual Start-up type. Agree with Eric if you have another AV software it will conflict and cause issues, silly question did you try rebooting the client pc?

    Regards,

    J

    This posting is provided AS-IS with no warranties or guarantees and confers no rights.


    Cheers, J

    Wednesday, February 3, 2016 1:33 PM
  • Hello,

    This may help you:

    http://www.kapilarya.com/this-app-is-turned-off-by-group-policy-windows-defender

    Let us know if this helps you, Good luck :)

    Windows Troubleshooting & How to guides - http://www.kapilarya.com

    • Proposed as answer by Karen HuModerator Tuesday, February 16, 2016 7:49 AM
    • Marked as answer by Beegeesgirl Tuesday, February 16, 2016 12:36 PM
    • Unmarked as answer by Beegeesgirl Tuesday, February 16, 2016 12:37 PM
    Wednesday, February 3, 2016 1:53 PM
  • Hi,

    What's error message or symptoms when you attempt to turn it on?

    Please check if you follow these steps:

    Firstly, make sure you didn't enable this group policy:

    1. Located to

    Computer Configuration/Administrative Templates/Windows Components/Windows Defender

    2. In the right pane of Windows Defender in Local Group Policy Editor, double click on the Turn off Windows Defender policy to make sure it's set as "not configured" or "disable".

    After that, do this:

    Settings -> Update & Security -> Windows defender, turn the "Real-time protection" on as below:


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, February 4, 2016 3:29 AM
    Moderator
  • Hi,

    Was your issue resolved?

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.

    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.

    If no, please reply and tell us the current situation in order to provide further help.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by Beegeesgirl Tuesday, February 16, 2016 12:35 PM
    Tuesday, February 16, 2016 7:49 AM
    Moderator
  • No other anti-virus on my system

    beegeesgirl

    Tuesday, February 16, 2016 12:36 PM
  • Had no error message. I had simply turned on the computer and had the message that windows defenders was off. Apparently it righted itself, because it turned on.

    beegeesgirl

    Tuesday, February 16, 2016 12:39 PM
  • issue was taken care, but not from any answer here.  It apparently fixed itself.

    beegeesgirl

    Tuesday, February 16, 2016 12:40 PM
  • no other antivirus.  did not really do anything.

    beegeesgirl

    Tuesday, February 16, 2016 12:41 PM