none
Local Security Policy - Windows 7 RRS feed

  • Question

  • Ok, here is my issue

    I was trying to change my sharing settings so my dad could read a folder on my laptop which I went to the advanced sharing and had selected share. He still was not able to access this folder. I went to my Network and Sharing Center and made sure network discovery, file and printer sharing were on and password sharing was off. I still was not able to share my folder so I undid all of that. I then read this article about changing the local security policy. I went to the local security policy and went to Local Policies then Security Options and scrolled to Network Security: LAN Manager Authentication level and changed it to Send LM & NTLM - use NTLMv2 Session security if negotiated. The default of this policy was set to nothing before.

    I cant seem to change it back to the default which was set as nothing. Will having this policy set affect any programs or applications at all ?

    Is there a way to change it back ?

    If you cant help with my sharing problem can you at least help me figure out how to set this Security Policy back to its default.

    thanks
    Saturday, January 16, 2010 5:08 AM

Answers

  • For the sharing issue, you can just create an admin account, give your father the name and password of it, and add the account to the permission list.

    If you do not would like to do this (as you choose the option "password protect off"), you can modify this group policy:

    Computer Configuration --- Windows Settings --- Security Settings --- Local Policies --- Security Options, find this:

    Network access: Sharing and security model for local accounts

    Change it to Guest Only.

    Here is the explanation:

    If this setting is set to Guest only, network logons that use local accounts are automatically mapped to the Guest account. By using the Guest model, you can have all users treated equally. All users authenticate as Guest, and they all receive the same level of access to a given resource, which can be either Read-only or Modify.
    Monday, January 18, 2010 9:39 AM
    Moderator

All replies

  • We cannot back to "nothing". Here is default setting in different operation systems:

    Windows 2000 and windows XP: send LM & NTLM responses

    Windows Server 2003: Send NTLM response only

    Windows Vista, Windows Server 2008, Windows 7, and Windows Server 2008 R2: Send NTLMv2 response only

    Monday, January 18, 2010 2:36 AM
    Moderator
  • You didn't say what your dad was trying to access your folder from, but figured you needed a little guide on networking http://www.howtogeek.com/howto/windows-7/share-files-and-printers-between-windows-7-and-xp/ 
    Windows to/from a MAC http://www.makeuseof.com/tag/how-to-easily-share-files-across-mac-windows-computers/

    Windows general sharing http://windows.microsoft.com/en-US/windows-vista/Share-files-with-someone
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Monday, January 18, 2010 3:43 AM
  • For the sharing issue, you can just create an admin account, give your father the name and password of it, and add the account to the permission list.

    If you do not would like to do this (as you choose the option "password protect off"), you can modify this group policy:

    Computer Configuration --- Windows Settings --- Security Settings --- Local Policies --- Security Options, find this:

    Network access: Sharing and security model for local accounts

    Change it to Guest Only.

    Here is the explanation:

    If this setting is set to Guest only, network logons that use local accounts are automatically mapped to the Guest account. By using the Guest model, you can have all users treated equally. All users authenticate as Guest, and they all receive the same level of access to a given resource, which can be either Read-only or Modify.
    Monday, January 18, 2010 9:39 AM
    Moderator
  • Thanks,

    this is working for me :)

    Friday, March 9, 2018 11:33 AM