none
PC randomly freezes & internet doesn't always connect RRS feed

  • Question

  •  

    1. My system for no reason is just randomly freezing. I re-installed XP Pro slipstreamed with SP3 about 2 weeks ago and everything was fine. Yesterday and today, the freezing has been unbearable. Sometimes I can go a few hours but recently I am lucky to last 5 mins! It happens for any random thing. Surfing in IE7, watching a movie in WMP, listening to music. There are no tell tale signs of what causes the freeze. My system is fairly old - 4 years. Athlon 2400+ processor, 2GB RAM, 200GB HD, nVidia 6600GT card. Now I have tried to just install the bare minimum. So only drivers that are required for the motherboard, graphics, audio etc have been installed. Even software is just a few essentials.

     

    I know when my PC has frozen because my iPhone docked into its cradle suddenly lights up and then when I move the mouse - nothing, so I have to do a hard restart. There are no software error messages or anything. Even Task manager doesn't tell me anything so I cannot even work out what is wrong. Help please!

     

    2. I have a Netgear wireless router. I have a Netgear wireless PCI card. I have disabled this because I prefer to run an ethernet connection from the router. Now prior to SP3 everything was fine. Whenever I logged into the desktop under SP2 - everything loaded and the net connected, as indicated by my WLM signing in. Now 6 times out of 10, it fails to connect, but there are no issues on the router side. I know this because I need to run the utility "Network Diagnostics for Windows XP" and this always gets the connection restored. So what I need to know is - why does this utility work and whatever it is that XP should be running automatically fail every now and then? Is there something I can check or modify so that XP would reconnect silently rather than me having to always run the NDFWXP utility?

     

    Thanks for any help! 

    Sunday, June 8, 2008 6:58 PM