none
DPM server will not communicate with agent RRS feed

  • Question

  • I'm trying to get my first agent working without success.  After much surfing, I found several sugggestions but none have worked.

    I can start the agent service (I'm running it with domain account) on the PS and have registered the DPM server successfully. 

    I have the DPM server account in the 3 PS groups as needed.

    I have MSB installed on PS

    I have the DPM server itself backing up to DPM

    I have used net stop bfe to disable the firewall - no help

    I have followed ShaneB's suggenstions from this site and I can communicate both directions without error

    Need help!

    Thursday, May 26, 2011 8:08 PM

All replies

  • Hi

    1. Have you sucessfully installed the DPM anget on the server you want to protect.

    2. If you have installed the DPM agent, have you runed the setdpmserver -dpmservername DPMSERVERNAME from an elevated command prompt.

    Can you post any logs?


    Best Regards

    Robert Hedblom

    MVP DPM

     


    Check out my DPM blog @ http://robertanddpm.blogspot.com


    Thursday, May 26, 2011 8:11 PM
    Moderator
  • Hello,

    What particular error are you getting? If at all possible please post them in this forum post.

    "I have the DPM server account in the 3 PS groups as needed." <----Please list those accounts that you are referencing. 
    If you go into the local security policy for this server do you have the DPM server added to the "access this computer from the network"
    If you go into the local security policy for this server make sure you do NOT have the DPM server in the "deny access to this computer from the network"

    Follow http://blogs.technet.com/b/askcore/archive/2008/05/09/troubleshooting-agent-deployment-in-data-protection-manager-2007-dcom.aspx for the basic DCOM settings on the target server.

    Steps on a manual install that go over using the setdpmserver command.  http://technet.microsoft.com/en-us/library/ff399459.aspx

    Thanks,
    Shane

     


    Thursday, June 2, 2011 1:10 PM