none
KB2919355 Failing to install RRS feed

  • Question

  • I am trying to install as many updates as possible as part of the imaging process to save time later, however i am having trouble with just one update (KB2919355)

    Whenever i include this update along with all the others that i already have, the whole process fails.  

    I had a look at the logs and it seems to suggest that the update can't be installed as update KB2919355 requires Service Stack 6.3.9600.17021 but the current Service Stack is 6.3.9600.16384.  I assume this is why it won't install and fails.

    I then downloaded KB2919442 as this is an update for the service stack but the same thing happens.  I have tried putting both packages in the same folder and also tried putting KB2919442 in a higher folder so it gets install first but no change.

    Any Help?

    Cheers

    Tuesday, June 3, 2014 7:38 AM

All replies

  • Why not download new media that already has the W8.1/2012 R2 U1 update integrated?  I know that the U1 package can take forever to install during the build.

    That way you also save some time without having to install all the updates prior to U1 as it includes most of those in that package?

    If you don't want to do that, why not set up WSUS on your MDT box, approve the updates you want, point your WSUSServer=http://mdt01.domain.local:8530 (if 2012 r2) and use that to perform your updates?

    Graeme - http://graemebray.wordpress.com


    Tuesday, June 10, 2014 4:47 AM