none
Folder Redirection only make documents available offline

    Question

  • Hi everyone,

    Last week I set up a gpo to handle folder redirection to make sure that users can use all computers in the building and have their files everywhere.

    This now works but I'm left with one problem.

    I have turned on "Do not automatically make redirected folders available offline" because I don't want the hdds of our computers to be filled with videos and pictures from users, but I do want to make the documents folder available offline in case users have to take a laptop with them and don't have internet access to use the VPN connection.

    Is there a way to make only the documents folder available offline and how can I configure this?

    I already searched on the internet but can't find the answer.

    Kind regards,

    Olivier Smet

    P.S. Sorry for my poor English. I'm 15 years old and from the Netherlands.


    Monday, March 02, 2015 4:08 PM

Answers

  • You can configure the administratively assigned offline files setting (found in the same folder as the Do not automatically make redirected folders available offline setting). Specify \\SERVER\share\%USERNAME%\Documents

    Or whatever their documents point to.


    If my answer helped you, check out my blog: Deploy Happiness

    • Marked as answer by Olivier Smet Monday, March 02, 2015 7:21 PM
    Monday, March 02, 2015 5:00 PM

All replies

  • Oliver,

    Unfortunately folder redirection works as you have stated. How did the videos and pictures get up to your servers in the first place? I'm assuming there is already a local copy of this on these laptop systems?


    Entrepreneur, Strategic Technical Advisor, and Sr. Consulting Engineer - Strategic Services and Solutions Check out my book - Powershell 3.0 - WMI: http://amzn.to/1BnjOmo | Mastering PowerShell Coming in April 2015!

    Monday, March 02, 2015 4:11 PM
  • The videos and pictures where on a different server first.

    There were some issues before and therefore I decided to upgrade the infrastructure so at this point it's kind of a new setup and users will still have to place the videos and pictures in there profile.

    Monday, March 02, 2015 4:19 PM
  • You can configure the administratively assigned offline files setting (found in the same folder as the Do not automatically make redirected folders available offline setting). Specify \\SERVER\share\%USERNAME%\Documents

    Or whatever their documents point to.


    If my answer helped you, check out my blog: Deploy Happiness

    • Marked as answer by Olivier Smet Monday, March 02, 2015 7:21 PM
    Monday, March 02, 2015 5:00 PM
  • Hi Joseph,

    Thank you for your response.

    I configured this setting like this, in the user configuration, but it is not being deployed:

    The path is: "\\fs01.oliviersmet.nl\home$\%username%\Documents".

    If I go to the synchronization center it does not show this location to be synced.

    How can I fix this?

    Thanks again for helping!

    Olivier Smet

    // EDIT //

    Sorry, I made this really stupid mistake.

    Forgot to allow file caching from the share.

    • Edited by Olivier Smet Monday, March 02, 2015 7:22 PM edit
    Monday, March 02, 2015 5:37 PM
  • > The path is: "\\fs01.oliviersmet.nl\home$\%username%\Documents".
     
    Better use a different approach. If you speak german:
     

    Martin

    Mal ein GUTES Buch über GPOs lesen?

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    And if IT bothers me - coke bottle design refreshment :))
    Wednesday, March 04, 2015 11:47 AM