locked
Windows Defender won't start automatically RRS feed

  • Question

  • Riddle me this Batman...

    I got infected with a Trojan win32/fake XPA. I managed to finally clean it out, now I'm fixing the damage it caused. The problem is windows defender will not start automatically, I have to manually start the service when I boot the computer.

    Running windows 7 RC
    • Moved by Carey FrischMVP Thursday, August 20, 2009 1:01 PM Moved to proper category (From:Windows 7 Miscellaneous)
    Thursday, August 20, 2009 10:34 AM

Answers

  • You can try the following

    1. Open Windows Defender by clicking the Start button , clicking All
    Programs, and then clicking Windows Defender.

    2. Click Tools, and then click Options.

    3. Under Real-time protection options, select the Use real-time protection
    (recommended) check box.

    4. I recommend that you select all real-time protection options.

    5. Under Choose if Windows Defender should notify you about:, select the
    options you want, and then click Save.
    • Marked as answer by Dale Qiao Wednesday, August 26, 2009 1:48 AM
    Thursday, August 20, 2009 4:29 PM