none
Local Admin Doesn't Have Permission to Desktop

    Question

  • First I want to say I appreciate everyone's help regarding this issue. 

    So I had to reset the Built-In Local Administrator Password for a Domain Connected 2012 R2 server. It was working for a few days but now when I log into the server using the Built-In Admin I get a couple different Error's that pop-up.

    First Error: 'Server Manager'

    "Server Manager cannot run because of an error in a user settings file. Click OK to restore default settings and continue, or click Cancel to exit. An error occurred loading a configuration file: Access to the path 'C:Users\Administrator\AppData\Local\Microsoft_Corporation\ServerManager.exe_StrongName_m3xk0k0ucj0oj3ai2hibnhnv4xobnimj\6.3.0.0\user.config' is denied."

    -Note: Selecting "Ok" fails.

    Second Error: 'Desktop'

    "You don't currently havge permission to access this folder. Click Continue to permanently get access to this folder."

    If I click continue I get the following:

    "You have been denied permission to access this folder. To gain access to this folder you will need to use the security tab." 

    If I click the security tab hyperlink I get the following:

    "This page is not available in this edition of Windows."

    Using my Domain Admin account I don't have this issue.

    Thank you for the assistance.

    Monday, June 04, 2018 3:05 PM

All replies

  • Sounds like the profile is corrupt. If you create a new account with local administrative rights, logon with new account, then after saving off docs, etc. from corrupt/abandoned profiles use Control Panel|Users and Passwords and delete the old profile stores. Then when you next logon a new profile is created from an image in \default user then you can copy your saved data back to new profile.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Monday, June 04, 2018 3:10 PM
  • Hi,

    A:
    Try to take ownership for test:

    Take ownership of folders

    ====================

    1. Open My Computer and open the specific folder.

    2. Enter Windows folder, find out and right click on inf folder and choose Properties.

    3. Choose the "Security" tab and see if "Administrators" is listed in the "Group and User" name list. If not, please click the Add button and type "Administrators" in the open window and click "OK" to add this group.

    4. Highlight "Administrators" and check "Full Control" under "Accept".

    5. Click the "Advanced" button and choose the "Owner" tab.

    6. Highlight the "Administrators" user group in the list and mark the check box before "Replace owner on subcontainers and objects".

    7. Click OK again to save changes and exit the Properties window.

    B:
    The prompt may due to UAC. Could you please disable UAC temporarily to have a check.

    C:
    Try a different admin acoubt

    Best Regards,

    Frank

    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, June 05, 2018 3:36 AM
  • Hi,
    Just checking in to see if the information provided was helpful. Please let us know if you would like further assistance.

    Best Regards,

    Frank

    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, June 08, 2018 9:32 AM
  • Hi,

    Was your issue resolved? 

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.
    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.
    If no, please reply and tell us the current situation in order to provide further help.


    Best Regards,
    Frank

    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Thursday, June 14, 2018 8:33 AM