locked
Installing Nobeltec VNS Max Pro on Windows 7 RRS feed

  • Question

  • I am trying to install nobeltec VNS Max Pro on an HP portable running the RC version of windows 7.  When the install program ran I did get an error:
    Module c:\program files\...\max pro SDK\
    Runtine\system\cmikeylc.dll failed to register.
    Hresult -2147024770.

    It had a abort/retry/ cancel.  I tried retry a few times and finally did an ignore.

    After install it wanted me to install the dongle that came with the program, which is an safenet ikey 1000.  It complained that it did not have drivers, through some of the troubleshooting, it got me up to the safenet website which I downloaded a set of drivers.  I tried to install, but it still does not have a complete drivers for this device and Nobeltec complains that it can not find the dongle and fails to run.

    The safenet install program did create devices which show up when I open the hardware and sound/devices and printers control panel:

    The created devices include:
    Rainbow Technologies ikey vertual reader 1
    ... reader 2 and 3 and 4
    These devices are always there.

    When I plug the dongle in, it shows a new device of ikey 1000 with an appropriate driver.

    It however creates a second device "Smart card" which it says has no driver.

    Suggestions?
    Wednesday, July 15, 2009 11:09 PM

All replies


  • Sounds like application compatibility problem. Was this working on Vista?

    Did you try installing that software in Compatibility Mode for Windows 7?

    HOW TO: Install a Software Application using Compatibility Mode


    First try this if still fails and if the drivers are not out for Windows 7 then you could try XP mode in Windows 7 to use the application till the time drivers are out or compatible application is available.

    http://www.microsoft.com/downloads/details.aspx?FamilyID=0e8fa9b3-c236-4b77-be26-173f032f5159&displaylang=en

    Windows XP mode Video.
    https://partner.microsoft.com/40109449


    Vikas


    Thursday, July 16, 2009 7:06 AM
  • First yes, this program runs on Vista. 

    Yes, I tried installing it in compatibility mode on windows 7.

    So I tried downloading XP mode in windows 7.  I tried opening the virutal machines and got an error:

    'Running XP' could not be started because hardware-assisted virtualization is disabled.  Please enable hardware virtualization in the bios settings and try again.  I went up to the HP site and I have their latest bios dated in 2007.

    I rebooted and got to the bios (F10), but I do not see any such setting.  This is a
    HP Pavillion dv61005us.  It has a AMD turion(tm) 64 movile technology MX-36 2.00GHZ
    Installed memory 2.0 GB running the 32 bit operating system

    Kurt

    Friday, July 17, 2009 1:04 AM
  • Hi Kurt

    Did you find a solution to the problem with Nobeltec?  I am having the same problem, also with an HP computer (xw4600) but running windows xp pro.  I get the same error on install and it asks for the dongle to be inserted when staring nobeltec (vns max pro v.10), although the dongle is installed and recognised by xp (and inserted).  Installing sp5 for nobeltec has not fixed the issue.  I ran the install on another xp pro machine (not an hp) and had no issues

    cheers
    Ryan
    Friday, September 25, 2009 9:39 AM
  • Sounds like a typicall Windows problem, full of problems, never ending.
    Buy a Apple and all problems are gone. The sad thing is that NOBELTEC does not run Apple..
    Well, I bet my money you need to get a new driver from the manufacturer of the Dongle.
    Wednesday, October 14, 2009 9:03 AM