locked
2012 R2 SP1 Upgrade experiences RRS feed

  • General discussion

  • Hey there everyone,

    Curious if those out there could provide feedback (good or bad) about their experience with upgrading SCCM 2012 R2 to the recently released SP1 (or SP2, depending on how you look at it)?  I have a few clients who use Intune integrated with SCCM who want to start taking advantage of some of the new features, as well as start ramping up pilot testing for Windows 10 and was hoping to get some feedback from those who have already upgraded.

    Thanks in advance!

    Monday, June 15, 2015 9:46 PM

All replies

  • Anyone, anyone at all.  Don't be shy :-)
    Friday, June 19, 2015 6:11 PM
  • Well I was able to get some feedback by looking at the comments on this post:

    http://blogs.technet.com/b/configmgrteam/archive/2015/05/19/sysctr-2012-configmgr-sp2-and-systctr-2012-r2-configmgr-sp1-faq.aspx#pi168308=1

    Sounds like there are some bugs that need to be worked out.  Still hoping someone, anyone, who has upgraded to SP1 will respond and let us know if you are experiencing issues like listed in the comments on the above post.

    Wednesday, June 24, 2015 5:02 PM
  • I have updated a few clients with 2012 R2 to the SP1 patch level. No issues so far. I have not worked with SP2 for SCCM 2012. I also did one production implementation from scratch with no issues, which is reassuring.

    The outstanding question in my mind is whether there will be issues updating to the latest ADK when it's released. I guess we'll all find out in July/August.

    Wednesday, June 24, 2015 6:59 PM
  • I am not aware of any major issues. One upgrade I did ended up in having to restore a primary, but the rest went fine :-)

    Torsten Meringer | http://www.mssccmfaq.de

    Wednesday, June 24, 2015 7:45 PM
  • Thanks guys.  Hopefully the issues reported on the blog comments are isolated.
    Wednesday, June 24, 2015 8:15 PM
  • Doing my first production SP1 (or SP2 really) upgrade as I type.  I'll follow up with my own experience!
    Thursday, July 2, 2015 6:06 PM
  • One thing I have seen a few folks mention is a bloated driver store. 

    https://www.reddit.com/r/SCCM/comments/3awt14/any_known_issues_after_installing_sp1_for_sccm/


    Daniel Ratliff | http://www.PotentEngineer.com | @PotentEngineer

    Saturday, July 4, 2015 5:01 AM
  • So far so good on my end.  Upgrade went off without a hitch, although it took 3 hours a primary and one secondary.  Many factors play into that so not a huge deal.  If I see anything moving forward I will report back.
    Tuesday, July 7, 2015 2:41 PM
  • So yeah, that driver import thing is NASTY.  Experiencing that right now.  It appears for every inf file in a driver set, it imports the entire content.  So if you have say 5 inf files, the driver content is imported 5 times.  I am testing a (somewhat) automated workaround now that will still result in numerous instances of the drivers in the console, but hopefully only one instance of the actual driver files in the driver source.  Will report back later!
    Wednesday, July 8, 2015 8:52 PM
  • My proposed workaround failed :-/  I think I am going to start a new thread.  I have some other ideas on how to work around this until fixed.
    Thursday, July 9, 2015 2:51 PM
  • Thursday, July 9, 2015 2:56 PM
  • Hah.  You were too late!
    Thursday, July 9, 2015 3:50 PM
  • I'm running the update at the moment and I'm waiting for the dumb thing to download all the prereq files that ARE ALREADY ON THE MEDIA.  WTF?  Why do I need every language pack and THEN ask me what language I want?  Seems ridiculous for installing software in 2015.

    -Russell

    Monday, July 13, 2015 11:01 PM
  • I had read other reports about Software Update Deployments console issues when viewing the deployments from the collection.  I just witnessed this myself as well.

    I can view the properties of the deployments just fine if I am in the Monitor>Deployments node.  Trying to view from the Collection>Deployments tab, it just spins like it's trying to refresh the deployment info and will never open the properties.

    Hoping for some hotfixes really soon!!

    Friday, July 17, 2015 8:56 PM