none
Exchange Server 2013: Failed to connect. Winsock error code: 10060, Win32 error code: 10060.

    Question

  • Dear All,

    I have exchange server 2013 running with windows server 2012.

    My email server have been send and receive email with internal and external as normal.

    Today, i got the problem the email cannot send out to external and get the error below:

    Please comment.

    BR,

    Khemarin


    Khemarin333@hotmail.com

    Wednesday, July 30, 2014 1:44 PM

Answers

All replies

  • Hi

    If you restart your transport service do the mails in the queue leave? Are you routing mail through a smarthost?

    Thursday, July 31, 2014 5:00 AM
    Moderator
  • Hi Khemarin,

    If it is Smarthost, are you able to telnet your smarthost using 25 port number?

    Also please check your Send Connector setting.

    http://technet.microsoft.com/en-us/library/aa998662(v=exchg.150).aspx

     

    Thanks

    Mavis

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Mavis Huang
    TechNet Community Support


    Thursday, July 31, 2014 8:50 AM
    Moderator
  • Hi,

    Any update?

     

    Thanks

    Mavis


    Mavis Huang
    TechNet Community Support

    • Marked as answer by khemarin Set Tuesday, August 5, 2014 2:17 PM
    Monday, August 4, 2014 6:34 AM
    Moderator
  • Just quick update.

    it has problem with send connector. I just removed and recreate. it's working.



    Khemarin333@hotmail.com

    Tuesday, August 5, 2014 2:17 PM
  • I tried all my ways to fix the problem. I even removed send connectors, restarted firewall and even restarted the Exchange itself, but nothing helped me.

    Finally I disabled Ethernet card and re-enabled it on Exchange, and wowww, it was on the fly.

    • Proposed as answer by great_qwerty Wednesday, February 3, 2016 2:58 PM
    Tuesday, September 8, 2015 9:56 AM
  • I tried all my ways to fix the problem. I even removed send connectors, restarted firewall and even restarted the Exchange itself, but nothing helped me.

    Finally I disabled Ethernet card and re-enabled it on Exchange, and wowww, it was on the fly.

    This worked for me after doing everything possible and more... Thank you!
    Thursday, October 15, 2015 11:28 PM
  • Hi,

    How you resolve this issue? Where to disable the ethernet card and enable it on exchange?

    Can you guide me how to do that?

    Your cooperation is highly appreciated


    Best regards, Matt Fauzy

    Monday, September 18, 2017 2:01 AM