locked
Tasklist.exe and taskkill.exe giving ERROR: Not Found. RRS feed

  • Question

  • I am trying to run tasklist.exe and taskkill.exe but I keep getting the error "ERROR: Not Found."  I am executing this on an XP machine.  I have tried locally and remotely executing the command with the same results.  I can do tasklist /? and see syntax, parameters, etc.  but I just cannot execute.  I am writing a script to kill certain processes remote machines.  This is the only PC out of about 30 that is giving me this error.  Any insight to this would be greatly appreciated.  Thank you.
    Thursday, October 28, 2010 8:24 PM

All replies

  • its possible the actual executables are corrupt or missing.run "sfc /scannow".make sure your WINXP CD is close.
    Tunde Abagun MCP,MCSA,MCTS,MCITP en p "for the love of Computers"
    Thursday, October 28, 2010 9:58 PM
  • I have a similar problem in my Windows 7 Home Premium. I have tried the above solution, but i don't have the WIN& dvd cause it didn't come with my laptop. Can you give an alternative solution?


    • Edited by noxstar Saturday, May 5, 2012 6:13 AM
    Saturday, May 5, 2012 6:13 AM