none
SharePoint Designer 2013 architecture MSIL issue RRS feed

  • Question

  • Dear All,

    I found an issue when installed SharePoint Designer 2013 x64, for details please check image below:

    Issue:

    spd_error

    System Information:

    sys_info

    Thanks,

    Alu Ozy

    Saturday, November 24, 2018 11:44 AM

Answers

  • Hi Grace,

    Thanks for replied my thread.

    Please note, SharePoint Designer installer package is normal.
    I already fixed this issue with removed pre-loaded Office 365 on my PC, then re-install the SharePoint Designer 2013.

    Thanks,

    Alu Ozy

    • Marked as answer by Alu Ozy Thursday, November 29, 2018 10:00 AM
    Thursday, November 29, 2018 10:00 AM

All replies

  • Hi Alu,

    Have the SharePoint Designer 2013 installed successfully?

    Whether you download the setup package from the link below?

    https://www.microsoft.com/en-us/download/details.aspx?id=35491

    If not, try to install again and check if it worked.

    Or try to uninstall and clear the cache, then reinstall SharePoint Designer 2013.

    Best regards,

    Grace Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, November 26, 2018 6:19 AM
  • Hi Grace,

    Thanks for replied my thread.

    Please note, SharePoint Designer installer package is normal.
    I already fixed this issue with removed pre-loaded Office 365 on my PC, then re-install the SharePoint Designer 2013.

    Thanks,

    Alu Ozy

    • Marked as answer by Alu Ozy Thursday, November 29, 2018 10:00 AM
    Thursday, November 29, 2018 10:00 AM