locked
SteadyState / Retrospect Pro conflict RRS feed

  • Question

  • I just installed Windows SteadyState and it seems to have a conflict with Retrospect Pro. It prevents the Retrospect Launcher from loading at startup. I can correct this problem by manually loading Retrospect, but upon reboot the problem returns. Uninstalling SteadyState returns Retrospect to normal operation, but reinstalling SteadyState causes this problem to return. I'm using the latest version of Retrospect (7.5.508) and XP Home SP3. Can you suggest a workaround, other than manually loading Retrospect, that would let these two programs co-exist? I posted this problem on the Retrospect forum and their expert responded.....

     

     "Sounds like a setting in Steady State does not like Retrospect services running as the system account. I would suggest playing with the SteadyState settings to try and exclude Retrospect services from its configuration."

     

    I'd appreciate your suggestions, because I have a need for both of these programs.  Thanks for your help. - Dave 

    Sunday, June 15, 2008 7:19 PM

Answers

  • Sean - Thanks for your response.  I followed your instructions and disabled all the options, but that didn't seem to make a difference.  I then used a registry cleaner (Registry First Aid) to verify that all previous versions of Retrospect had been removed, and they hadn't been.  Cleaning up these remnants seemed to solve the problem.  Retrospect and SteadyState are now co-existing, and my automatic backups ran normally and successfully last night.  One small remaining problem is that the Retrospect system tray icon refuses to display with SteadyState installed; uninstalling SteadyState allows the icon to reappear, but that's just an annoyance I can live with, and one experienced by some other Retrospect users who aren't running SteadyState.  I'm confident that this annoyance will eventually be resolved in future updates.  Again, thanks for your help. - Dave

    Wednesday, June 18, 2008 2:03 PM

All replies

  •  

    Though I'm not familiar with Retrospect Pro, I suggest you temporarily disable all restrictions in SteadyState and check if the issue is caused by it. If so, we can then check which setting caused the issue. Do you agree with me? We can use the following method to disable restrictions in SteadyState.

     

    1)      Disable the restrictions in "Global Computer Settings", "Set Computer Restrictions".

    2)      Turn off "Protect the Hard Disk".

    3)      Unlock all users in "User Settings".

    4)      Cancel all the restrictions in each user.  

    5)      Restart the computer if you would like to apply the previous settings.

     

    What's the result?

    Tuesday, June 17, 2008 6:24 AM
  • Sean - Thanks for your response.  I followed your instructions and disabled all the options, but that didn't seem to make a difference.  I then used a registry cleaner (Registry First Aid) to verify that all previous versions of Retrospect had been removed, and they hadn't been.  Cleaning up these remnants seemed to solve the problem.  Retrospect and SteadyState are now co-existing, and my automatic backups ran normally and successfully last night.  One small remaining problem is that the Retrospect system tray icon refuses to display with SteadyState installed; uninstalling SteadyState allows the icon to reappear, but that's just an annoyance I can live with, and one experienced by some other Retrospect users who aren't running SteadyState.  I'm confident that this annoyance will eventually be resolved in future updates.  Again, thanks for your help. - Dave

    Wednesday, June 18, 2008 2:03 PM