locked
Emails automatically moved to deleted items RRS feed

  • Question

  • Some of my emails have started automatically moving to my deleted folder for no reason.  It's not happening to every email but I'll read an email that's important and keep it to respond to later.  When I go back in, it's missing.  When I search for the person's name, I can find it and move it back to my inbox only to have it missing again when I go back in.  It will keep the emails if I flag them but I'm concerned that I might be missing some that I didn't think to flag and don't want to have to keep track of this all the time.  I've checked to see if they're in conversations that were "ignored" and they aren't (I don't actually use this feature anyway).  It just started happening this week for no reason.  
    Thursday, January 11, 2018 4:17 PM

All replies

  • Hi Denise,

    There are actually a whole lot of scenarios in which this could happen as there are various features in Outlook which allows you to automatically delete emails.

    Message Rules in Outlook

    This is where to start your investigation. If you’ve created rules to automatically delete messages when they meet certain conditions, it could be that such a rule also applied to a message you did not initially expect it to apply to.

    In this situation it is recommended to verify your “delete” or “move to Deleted Items folder” rules or to disable them for the time being to find out if that was the culprit.

    Web mail (serer) rules

    As in Outlook, most mail servers also allow you to create rules via Web Mail. In that case, the processing takes place at server level so they can still be processed when Outlook is closed.

    This is particularly handy for IMAP accounts so messages get sorted on other devices as well, such as a smartphone or tablet, which often do not support message rules. Another scenario is to prevent Junk E-mail from being downloaded.

    Junk E-mail Filter with option to delete immediately

    The Junk E-mail Filter in Outlook can also be the culprit when you’ve enabled the option: Permanently delete suspected junk e-mail instead of moving it to the Junk E-mail folder.

    While for most people the Junk E-mail Filter doesn’t filter out real email (false-positives) with its setting to “Low”, it can never be guaranteed that it is 100% accurate. Especially when you have your filter set to “High”, it is better to leave this option disabled.

    When you really only want to receive emails from your Safe Lists, then this option might be useful.

    3rd party Virus scanners and Junk E-mail Filters

    Just like Outlook’s own Junk E-mail Filter, ones that you’ve installed yourself (or via a Security Suite), could cause the same result.

    Verify their settings or disable these add-ins for the time being to find out if they are indeed the cause. In the case of a virus scanner, it is recommended to disable its integration with Outlook anyway.

    Ignore Conversation

    Another feature in Outlook 2010 and Outlook 2013 is: Ignore Conversation.

    This feature is intended to stop emails from a specific conversation of which you are a recipient to end up in your mailbox and directly deletes it for you. For instance, when everybody constantly uses the Reply All button and the conversation stopped being meaningful to you at some point.

    It will still be available to you then in the Deleted Items folder and that is also where you can undo the Ignore action. Simply click on any message in the conversation and press the Ignore button again. The entire conversation will then be moved back into the Inbox.

    Move Conversation

    A similar feature like Ignore Conversation is: Move Conversation.

    Rather than just deleting the conversation, it will always move messages belonging to that conversation to a specific folder instead. When you selected this to be the Deleted Items folder, then you’d still achieve the same results.

    To undo this, right click on any message from the conversation and choose: Disable Always Move Conversation.

    Smartphones, tablets and other devices

    Yet another reason for messages to get deleted as soon as they are being received is because they are being moved or deleted automatically on another device.

    This can be due to (spam) filtering but also because you are using IMAP on some devices and POP3 on others but did not enable the POP3 option to leave a copy on the server.

    Finding out whether this is the case is quite easy; Completely turn off these devices or remove that email account from the device. If email arrives properly in Outlook now, you know that Outlook isn’t causing it.

    When messages that you expected don’t arrive…

    When you’ve checked all of the above and messages that you expected to arrive still don’t arrive at all, there are still some more things that you could check. For some steps, you may require some additional help from the original sender to verify where exactly the message gets lost.

    When messages disappear after a few seconds…

    When your messages don’t disappear directly but still only stay in your mailbox for a short period of time before they seem to dissolve, also


    Cheers,

    Saurabh

    Please remember to mark the solution as the answer using "Mark as Answer". If you find a solution to be helpful, please use Vote as Helpful

    Thursday, January 11, 2018 4:38 PM
  • Hi Denise, 

    If you don't use any rules in your outlook, try to open outlook using /cleanrules switch, that will clear all the client and server side rules that are currently applied on this mailbox, also I would recommend to test the behavior on safemode. 

    Thursday, January 11, 2018 7:50 PM
  • Beside all above suggestions, I would also suggest you enable auditing which will let you check in case if someone is deleting these messages manually ?

    You can follow this Technet resource for more details - https://support.office.com/en-us/article/enable-mailbox-auditing-in-office-365-aaca8987-5b62-458b-9882-c28476a66918

    Alternatively, third party tools like, Lepide Office 365 auditing solution can also be an ideal solution in your situation.

    Friday, January 12, 2018 6:30 AM
  • Hi Denise,

    Have you checked if the above replies provided by our community members were helpful? Any updates are appreciated.

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, February 9, 2018 2:03 AM
  • I have been having the same problem as Denise since I bought a new laptop with the Mail app. Every so often, usually after starting up after a period of shut down but sometimes even after it's been asleep, the emails move from my Inbox to the Deleted folder. I am not using the Outlook app, only the Mail app. Please advise.
    Wednesday, September 19, 2018 9:38 AM
  • Hi Denise,
    You shall look out for filters in your mail account that might forward your emails to Trash.
    in Gmail it is: Settings>Settings>Filters and blocked addresses
    this might vary according to your mail domain.

    Also look out for similar rules in your Outlook Preferences.

    for further saving, you shall lookout for backup tools like Mail Backup X that can backup your Outlook and the Imap email accounts, as well.

    A link in your favour: http://www.mailbackupx.com/how-to-scenerios/how-to-backup-gmail-yahoo-pop-imap-mails-on-mac.html

    Thursday, September 20, 2018 5:38 AM
  • You might want to try this suggestion if the mailbox in question is a resource account mailbox.

    Reso mailboxes have a setting that forces mail to be deleted, should it not be managed by a user and thus fill up the inbox quota this setting prevents that. If you want to disable this verify that it is set false.

    Run this command in Exchange Shell:

    Get-calendarprocessing calendar@whatever.org  | fl

    Output will be similar to this:

    AutomateProcessing                  : AutoAccept
    AllowConflicts                      : False
    BookingWindowInDays                : 180
    MaximumDurationInMinutes            : 1440
    AllowRecurringMeetings              : True
    EnforceSchedulingHorizon            : True
    ScheduleOnlyDuringWorkHours        : False
    ConflictPercentageAllowed          : 0
    MaximumConflictInstances            : 0
    ForwardRequestsToDelegates          : True
    DeleteAttachments                  : True
    DeleteComments                      : True
    RemovePrivateProperty              : True
    DeleteSubject                      : True
    AddOrganizerToSubject              : True
    DeleteNonCalendarItems              : True

    Notice "DeleteNonCalendarItems :TRUE"

    set this to false with:

    set-calendarprocessing calendar@whatever.org  -DeleteNonCalendarItems $False

    Test inbox in OWA, all good.

    • Proposed as answer by CKsjusd Friday, May 17, 2019 6:30 PM
    Wednesday, April 24, 2019 5:35 PM
  • I didn't run the | fl to get the whole list. That was my issue. I suspected this was the case but glazed right over this part. 

    Thanks! I was pulling my nonexistent hair out.

    Friday, May 17, 2019 6:31 PM
  • I've been looking for this answer for months. Thank you!

    Friday, May 31, 2019 12:34 AM
  • We had the same issue with a user. Found the credentials had been compromised and rules had been setup to move emails into the deleted folder. We could not see the rules on the Outlook 2016 client, however when we logged onto mail.office365.com, we found under Inbox Rules, someone had setup a rule to push emails with certain words or phrases into the Deleted Items folder.
    Monday, September 23, 2019 2:33 PM
  • I think that your system may have infected with virus. So, it may effect on your emails from Outlook.  
    Monday, September 23, 2019 2:42 PM