locked
2015 "Include in Library" context menu item gone! RRS feed

  • Question

  • This is to redress the issue:  The existing Answer refers to an external non-Microsoft website for a solution, and also states it doesn't guarantee the solution will work.  This site wants us to download an executable to fix the issue.  Me, I'd rather poke my own nose into the registry thank you very much.

    Well someone please from Microsoft Answer with the necessary changes to the Registry to fix this issue?

    Since I know "Microsoft doesn't support the Registry", or at least I've read that too many times to count, and believe it to be true.  I'd just like to add that the "Include in Library" context menu registry entries must have a vulnerability, since I know I didn't change it; and based on the number of people who in the past have had the issue, so please... Include the necessary warnings if one must "Microsoft does not support the registry"  "Warning: Modifying they registry may cause your computer to stop working."  and last but not least:  "REGISTRY:  DO NOT ENTER!  HERE BE DRAGONS!"

    Truth is I set up my libraries when I first got Windows 7; however, I haven't needed to add any libraries until now.  I finally realized that I could aggregate several folders of some new projects I'm working.

    Would someone post the location of the pertinent entries, and what is needed to allow the "Include in Library" context menu to work?



    • Edited by Cyberchipz Tuesday, August 4, 2015 3:28 PM
    Tuesday, August 4, 2015 3:18 PM

Answers

  • Hi Cyberchipz,

    Please try the following method to change the regedit and add library back to navigation pane:

    1. Open regedit

    2. In Regedit, go to the location below:

    For 32-bit windows 7:

    HKEY_CLASSES_ROOT\CLSID\{031E4825-7B94-4dc3-B131-E946B44C8DD5}\ShellFolder

    For 64-bit windows 7:

    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Classes\CLSID\{031E4825-7B94-4dc3-B131-E946B44C8DD5}\ShellFolder

    3. In the right pane of regedit, right click on Attributes and click on Modify

    4. Type in b080010d and click on ok.(If you want to remove library, type in b090010d )

    5. Close regedit and restart the computer to apply.

    NOTE: Please make a backup of the Windows Registry before you modify any settings.

    Best regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support


    • Edited by Niko.Cheng Thursday, August 27, 2015 9:17 AM
    • Marked as answer by Deason Wu Tuesday, September 8, 2015 1:42 AM
    Thursday, August 27, 2015 9:14 AM