locked
DHCP NAP--Remediation/Troubleshooting URL RRS feed

  • Question

  • I am having an issue with the remediation group and troubleshooting URL. Anytime I specify a remediation group or the troubleshooting URL, or both at the same time the IP on the client won’t renew, I get an error; “error occurred while renewing interface Local Area Connection : The object already exists.” I am testing DHCP NAP in a workgroup environment with a 2008 server and a vista client. When i don’t specify the remediation group or troubleshooting URL, NAP works as properly and the client obtains an IP address on with its respective DNS suffix.  I went ahead and created a domain and put the NPS and client in the same domain and I still run into the same problem.  Any ideas on what I might be doing wrong?
    Saturday, August 15, 2009 12:17 PM

Answers

All replies

  • HI,
      I think you client is VISTA without any patches. Can you install the latest service pack 2  http://technet.microsoft.com/en-us/windows/dd262148.aspx or a path avilable @ http://support.microsoft.com/kb/933872  and try again.

     Thanks a lot for reporting, Feel free to contact us.

    Thanks
    -RamaSubbu SK
    Sorry! Microsoft doesn't own any liability & responsibility for any of my posting.
    • Marked as answer by JCOEN Wednesday, August 19, 2009 12:50 PM
    Saturday, August 15, 2009 10:31 PM
  • Hi RamaSubbu,

    That was exactly the problem.  Installed SP1 and the remediation URL started working.  Thanks for the help!
    Wednesday, August 19, 2009 12:49 PM