none
Certificate popup RRS feed

  • Question

  • not sure if this is the correct forum but we are experiencing an issue we need resolved.   On Windows 10 laptops when users switch between wireless and network / network and wireless they sometimes see this popup.   it is inconsistent.   Sometimes you see it, sometimes you can go all day and never see it.  

    How do you silence this once and for all?  

    Thursday, November 16, 2017 5:07 PM

All replies

  • I did confirm that on my laptop this certificate is present under trusted root certification authorities \ certificates and it says Status:This certificate is OK.

    Thursday, November 16, 2017 5:21 PM
  • Hi,

    When Internet Explorer Enhanced Security Configuration is enabled, the security dialogue would pop up. If you trust the Web page and need it to be functional, you can add it to the Trusted sites zone in Internet Explorer. To do this, follow these steps:

    1.Navigate to the site that you want to add.

    2.On the status bar at the bottom, double-click the security zone name (such as Internet) to open the Internet Security dialog box.

    3.Click Trusted sites, and then click Sites.

    4.In the Trusted sites dialog box, click Add to add the site to the list, and then click Close.

    5.Refresh the page to view the site from its new zone.

    6.Check the status bar of the browser to confirm that the site is in the Trusted sites zone.

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, November 17, 2017 2:56 AM
    Moderator