locked
Sequencing Exchange 2007 Management Tools RRS feed

  • Question

  • Hi,

    I've been struggling to get the Management Tools for Exchange 2007 sequenced for about a week now.  Basically I've got a VM with my sequencing box running 4.6 sequencer.  It's a Windows 7 x86 box.

    Basically, I open Control Panel and turn on IIS as required.  I run the installer and it runs through the pre flight check and then I can begin the install process.  I have chosen Q:\EXCHMGMT as my install directory.  The files copy correctly, but when it comes to completing the Management Tools process, I get an error after about 30 seconds.  It says I have attempted to perform an unauthorised operation.  After that the installer closes and takes me back to the Exchange 2007 menu/splash screen.

    I am performing this install as myself (domain admin) and an other domain admin.  I have installed the Exchange Tools on my own physical client system under my own username without any issues, and on the VM I reverted back to an older snapshot and was able to install the Tools under my username without any issues.

    Basically, is there something more specific that either the sequencer turns off, or on to make the installer fail?  Or is there a process that runs on the Exchange installer that will prompt the installer to fail if it detects the App-V sequencer running?

    In addition, I have turned off UAC when attempting my numerous installs, just incase that was causing it to fail.

    Cheers!

    Andy


    Friday, March 18, 2011 12:13 PM

Answers

All replies

  • Friday, March 18, 2011 12:50 PM
    Moderator
  • Hi Aaron,

    Seen the first 2 of them, with the third, I've just run it through the translator, but that's not the issue I'm getting.  The first post is similar to what I get.

    Basically, the error will occur and the installer will close, but I can see icons for EMC and the EMS in the Start Memu.  However, when I run the Shell, it opens and closed immediately.  The EMC, if my memory serves me correctly, opens without any issues.  When I run through the rest of the sequencing process and publish the app to my desktop, I run the applications, but both the EMC and the EMS open and close immediately, with the Shell giving me the error stated in the first link you provided to me.

    As I mentioned in my OP, I've tried the install with UAC on and off, but the fact that I can complete the install without an error when I don't run the sequencer in the background, monitoring the install, makes me think that the App-V Sequencer is causing something to fail in the Exchange Install process.

    Back to the drawing board I think.

    Cheers!

    Friday, March 18, 2011 4:28 PM
  • Hey Aaron,

    Did you ever find a solution to this? I am having the exact issue with 2010.

    Monday, June 4, 2012 6:23 PM
  • I know this is kinda late but I did this today and was able to get everything working in the Management tools for 2007.

    http://zenshaze.com/wp/?p=296

    Tuesday, June 5, 2012 10:52 PM