none
the bitlocker metadata for encrypted drive is not valid, you can attempt to repair the drive to restore access

    Question

  • Hi Everyone,

    I am trying to set up Bitlocker on a work FlashDrive (Toshiba 64GB) this will be holding install files for our software so cannot be accessed if lost,

    when trying to turn BitLocker To Go on this is what I get

    Can anyone help me with this?

    Thanks Guys,

    Gavin

    Tuesday, June 4, 2013 12:39 PM

All replies

  • And how would I "repair" the data on that drive?

    Steven R. Otto

    Tuesday, June 4, 2013 1:18 PM
  • you just right click the drive go to tools and do the system checker and then press repair

    Thanks, Gavin ---------------------------------------------------------- Help Those Who Help You And Mark Helpful Posts And Answers

    Tuesday, June 4, 2013 1:20 PM
  • Thanks, but solution did not work.  No option for system checker or repair is present

    Steven R. Otto

    Wednesday, June 5, 2013 3:34 AM
  • It should be a device compatibility issue. Please test other flash drive for Bitlocker. If possiable, format and retry Bitlocker.

    Niki Han
    TechNet Community Support


    Wednesday, June 5, 2013 7:39 AM
    Moderator
  • i have done this on multiple pen drives on the same machine and they are all the same brand and size

    Help Those Who Help You And Mark Helpful Posts And Answers

    Wednesday, June 5, 2013 9:06 AM
  • I know this is an old post, but when I ran into the same issue with a 128GB SDXC plugged into my Surface Pro, and this post popped up when doing a search today.

    What fixed my issue, was to format the default filesystem of the 128Gb micro SD card to an encrypted filesystem such as NTFS (the default was set to exFAT, which to my knowledge is NOT encrypted). once I did this I was able to enable bitlocker.

    Hope this helps someone else!


    • Edited by sclandry Wednesday, March 4, 2015 10:19 PM
    Wednesday, March 4, 2015 10:18 PM
  • ... it helped!

    Format (exFAT ->) NTFE solved the prob with my SDXC too!

    THANX!!!

    Monday, January 4, 2016 11:49 AM