locked
Vista Continues to Close Down Programs RRS feed

  • Question

  •  

    I have two separate vista compatible programs that I use to convert video and dvd files to Ipod format.  One is Cucusoft and the other is Replay A/V.  If the programs don't automatically close at start-up, I can open both programs and go through the menus but as soon as I go into the folder to add a video file to convert, the program automatically closes and sometimes gives me a Data Execution Prevention error and other times I get nothing.  It's important to note that I am not actually converting the files when this happens...it happens as soon as I open the folder containing my movie and video files--I never even get a chance to pick one to convert.  Please help.  The wonderful people at Microsoft and Hewlett Packard have tried to charge me for support and told me to contact the makers of the programs.  Surprisingly enough, as soon as I hung up the phone Internet Explorer started doing the same thing.  I have tried adding the programs to the DEP ok list, turning off user accounts, and turning off DEP altogether through entering the code through run/command.  Although those options are allowing me to use Internet Explorer and now my other programs don't somentimes close at startup, I still can't do the things that I essentially bought this new pc to do. Any thoughts?

    Michael

    www.mikeyllo.com

    Saturday, August 4, 2007 1:14 PM

All replies

  • I have been having a similar problem. I recently had to reinstall Windows XP.  After I restored my video files to my computer, I began to get the Data Execution Prevention message.  I had never had this problem before the reinstall and I was using the same video files. It said that Windows explorer is being closed.  The problem only happens when I open the folder and explorer accesses the video files so it can display a thumbnail.   I tried setting folder options to use classic folders so there would be no thumbnail but I still get the DEP message sometimes.  I wonder if there will ever be a fix.

     

    Sunday, September 16, 2007 2:31 AM
  • I found a fix for that.  I installed a codec called ffdshow and everything began to work fine.  I can't recall whether I left my DEP turned off or on, but installing that codec did the trick.

    Michael

    www.mikeyllo.com

    Sunday, September 23, 2007 2:58 PM
  • Thank you for your question; however, this forum is for the Application Compatibility Toolkit and not general application compatibility issues. I am reassigning your topic to the correct forum so that you can hopefully get assistance and help others in your same or similar situation.

     

    Thanks,
    Elizabeth Ross - MSFT

     

    Tuesday, October 9, 2007 3:49 PM